Bogging/no power/jerking - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

This is a discussion on Bogging/no power/jerking within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ive been sick so i havnt been working on the car lately but today i brought it in to a ...

  1. #31
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    ive been sick so i havnt been working on the car lately but today i brought it in to a mechanic that i know and he hooked it up to his scanner, which was alot better then the zones , but anyways the scanner said that it was a exhaust leak? I just removed the stock DP and put a aftermarket on and then put the stock one back one using the gaskets that came with the aftermarket DP, so he said get new gaskets and make sure you seal it up. Does this sound legit? because idk how a exhaust leak causes a lean air mixture. So im going to order gaskets but im hesitant on it
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    Quote Originally Posted by wrxwagon2 View Post
    ive been sick so i havnt been working on the car lately but today i brought it in to a mechanic that i know and he hooked it up to his scanner, which was alot better then the zones , but anyways the scanner said that it was a exhaust leak? I just removed the stock DP and put a aftermarket on and then put the stock one back one using the gaskets that came with the aftermarket DP, so he said get new gaskets and make sure you seal it up. Does this sound legit? because idk how a exhaust leak causes a lean air mixture. So im going to order gaskets but im hesitant on it
    Was the CEL still p0171??

    I had an exhaust leak on mine too when i was running lean, and it certainly did NOT fix the problem.
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  4. #33
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    yep still p0171 . im gonna put new gaskets on anyway there easy to do. but either way im still confused on what to do .. i put injector cleaner in it, put a new MAF sensor in it, new fuel filter, checked for vacuum leaks. If theres a exhaust leak the 02 sensor could be reading the air thats coming in and be causing this lean condition.
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  5. #34
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    Quote Originally Posted by wrxwagon2 View Post
    yep still p0171 . im gonna put new gaskets on anyway there easy to do. but either way im still confused on what to do .. i put injector cleaner in it, put a new MAF sensor in it, new fuel filter, checked for vacuum leaks. If theres a exhaust leak the 02 sensor could be reading the air thats coming in and be causing this lean condition.
    yea true
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  6. #35
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    How sensative are oxygen sensors? because during exhaust work on my car i had it hanging from the cord and i moved my car backwards about 30 feet to another part of my drive way with it dragging on the ground..... and i didnt notice untill i went back under. SO i was thinking this also could be causing my problem...... any input on that would be appreciated, thanks
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  7. #36
    Registered User silversubby's Avatar
    Join Date
    Mar 2009
    Location
    College Place, WA
    Posts
    25
    i just got the codes from my car and i got the P0171 with the probable causes being: faulty MAF sensor, Large vacuum leak, low fuel pressure, and a plugged injector or cylinder misfire.
    I also got a P0301 for cylinders 1, 2 and 4. with the number one cause being a leaking or blocked injector. would it be best to start with the air intake and MAF sensor or the injectors?? i am running out of money (have to get 2 new bearings) and need to get this fixed. any advice would be appreciated. thanks.

  8. #37
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    i gave up i resorted to making a appointment at Subaru
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  9. #38
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    turns out it was the front 02 sensor. $320.....
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  10. #39
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    Quote Originally Posted by wrxwagon2 View Post
    turns out it was the front 02 sensor. $320.....
    ouch....i payed around 200 for mine with labor
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  11. #40
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    it was 45 dollars for a diagnostic charge when i already knew what code it was. and 45 dollars to fasten my MAF...
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

  12. #41
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,382
    as long as it fixed the problem lol
    Bugeye Mafia #213
    Kevin
    2002 Midnight Black Pearl WRX (Traded In!)

    2012 Ice Silver Metallic STi Sedan

  13. #42
    Registered User wrxwagon2's Avatar
    Join Date
    Feb 2009
    Location
    allentown,pennsylvania
    Posts
    226
    actually now its 517 dollars for it all. they had to check the timing and injectors....2 and a half hours of work.
    2004 WRX (currently driving)
    2000 Audi S4 APR tuned (sold)
    2002 WRX wagon ( sold )
    1988 Thunderbird Turbocoupe

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •