kinda hard to explain plz help
Page 1 of 2 12 LastLast
Results 1 to 15 of 28

This is a discussion on kinda hard to explain plz help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; so i just got my 2002 Wrx about a week ago so i'm new to Subaru and new to the ...

  1. #1
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26

    kinda hard to explain plz help

    so i just got my 2002 Wrx about a week ago
    so i'm new to Subaru and new to the world of turbo
    but anyway i started to get on it last night and right when i hit what should be full stock boost and was at about 4.5k rpm
    the the trouble came

    its hard to explain how it felt but the boost and rpm just kinda bounced and would go back up and then bounce again and it almost felt like i was hitting the break then the gas then the break then the gas over and over

    it doesn't do it every time i get on it but at least half of the time

    i have no idea what is wrong please help!

    i would do a search but i don't know what to search for lol
    so if someone could point me in the right direction that would be great

    thanks
    -thomas

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User baru-by-u's Avatar
    Join Date
    Mar 2009
    Location
    Out and about
    Posts
    74
    what are you mods

  4. #3
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    straight up stock
    the guy who owned it before me might have done some stuff to it but if he did he swapped it back to stock

    (side note when the car is off my boost gauge sits just below
    zero shouldn't it be right at zero)

  5. #4
    Registered User Findus11's Avatar
    Join Date
    Nov 2007
    Location
    Ketchum, Idaho
    Posts
    670
    a similar thing happened to my 07... did the exact same thing... I worked on it for about 6 months and turns out the previous owner was quite stupid.
    What ended up fixing the problem was a tune from the Cobb Accessport... Dunno if it'll work, but its a great mod anyways
    Hawk Eye #1991
    Dirty Crew #11
    Military Militia #1991
    I still don't know how I got this car...

  6. #5
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    ha thats awesome that thats what fixed it for you do you think it could just be running lean so when full boost there is to much air? so when you got the tune it just fixed your air/fuel ratio???

  7. #6
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    Quote Originally Posted by wrx0131 View Post
    If your car is stock, there should be no need to tune it to FIX a lean issue.

    Are you sure there is no boost controller on the car?
    Have you put any gas that wasnt premium (93 or 91)?

    Or another possibility could be a vacuum leak.

    If your car IS running lean, do NOT drive it. You will end up frying your pistons. Been there, done that.

    PS. The gauge should be below zero because you are in vacuum at idle
    yeah there is no boost controller and iv only used 91 (its the highest near me unless i want to go down the highway just to get gas)

    i don't really know that it is running lean its just a guess

    and yeah when the car idles its down in vacuum but when the car is off and keys are out the gauge is just below zero



    not that much but i thought it was supposed to even out perfectly so i thought i would mention it

  8. #7
    Registered User gfred024's Avatar
    Join Date
    May 2006
    Location
    ga
    Posts
    295
    That reading on the boost gauge is at idle? That doesnt look right. Anyone else feel like that? Did you buy it from a dealer? If so take it back and let them fix it. Did you check all you vacuum hoses? If you have a laptop get a tactrix cable and dl ecuflash. Flash a stock rom to it just to be safe.

  9. #8
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    Quote Originally Posted by gfred024 View Post
    That reading on the boost gauge is at idle?
    no that is when the car was off

    i was told by a friend that it was supposed to be at zero
    so i thought i would mention it

  10. #9
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    The stock boost gauge reads the actual vacuum, not the ECU.

    When the engine is off it should read 0, because there is no boost or vacuum being produced.

    I have no idea why yours wouldn't read anything but 0 when the engine is off. That's really weird.

    EDIT: Does the Check Engine Light (CEL) come on when the boost fluctuates? When it does get to full boost what does the Gauge read? (It should just below .1 at full boost)

    Can you take a picture of the engine bay for us? Specifically the turbo.
    Many times people will have a downpipe/uppipe or even a turbo upgrade, and have the ECU tuned for it. Then when they go to sell the car, they put the stock stuff back on, and leave the ECU tuned for mods.
    Last edited by SeattleJeremy; 04-08-2009 at 06:30 PM.

  11. #10
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    yeah but that is not really what I'm worried about lol

    I'm thinking about just taking it to the nearest Subaru stealership (which is about 1hr away) around the 21st... because i have to go up around there any way for traffic court lol

    so i guess if i cant figure it out by then ill just call the stealership and schedule a "check up"... wonder how much that will cost me...

  12. #11
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by simplyyestb View Post
    wonder how much that will cost me...
    Best way to find out is to call them

  13. #12
    Registered User simplyyestb's Avatar
    Join Date
    Mar 2009
    Location
    oklahoma
    Posts
    26
    Quote Originally Posted by jeremy96gase View Post

    EDIT: Does the Check Engine Light (CEL) come on when the boost fluctuates? When it does get to full boost what does the Gauge read? (It should just below .1 at full boost)

    Can you take a picture of the engine bay for us? Specifically the turbo.
    Many times people will have a downpipe/uppipe or even a turbo upgrade, and have the ECU tuned for it. Then when they go to sell the car, they put the stock stuff back on, and leave the ECU tuned for mods.
    no the cel does not come on

    the gauge is below .1 but im not sure how far

    yeah ill take pictures of the engine bay tomorrow after school

    i think he at least had an intake (because there is a screw missing for it at the very front)

    ill do a run tomarrow and video my gauges if i get a chance

    and yeah if its got a tune on it i guess ill have no choice but to get full exhaust intake and go down to able racing and get it re-tuned!

  14. #13
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,067
    I Support ClubWRX
    Boost guages will not zero correctly depending on atmospheric pressure if they don't calibrate. Elevation is easily noticed by a boost gauge.

    Search for Boost Hunting.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  15. #14
    Registered User s202rxi's Avatar
    Join Date
    May 2008
    Location
    Buffalo
    Posts
    132
    Quote Originally Posted by mycologist View Post
    Boost guages will not zero correctly depending on atmospheric pressure if they don't calibrate. Elevation is easily noticed by a boost gauge.

    Search for Boost Hunting.
    This is true mines looks exactly the same as in the picture when the car is off.


    Quote Originally Posted by simplyyestb View Post
    so i just got my 2002 Wrx about a week ago
    so i'm new to Subaru and new to the world of turbo
    but anyway i started to get on it last night and right when i hit what should be full stock boost and was at about 4.5k rpm
    the the trouble came

    its hard to explain how it felt but the boost and rpm just kinda bounced and would go back up and then bounce again and it almost felt like i was hitting the break then the gas then the break then the gas over and over

    it doesn't do it every time i get on it but at least half of the time

    i have no idea what is wrong please help!

    i would do a search but i don't know what to search for lol
    so if someone could point me in the right direction that would be great

    thanks
    -thomas

    I think i know what your talking about because im kinda have the same issue. Its like a back and forth movement when you realy give it gas?
    Blobeye Syndicate # 111
    2005 WRX OBP 5MT.....Invidia cb, Helix dp, Cobb Ap stg. 2, Intake silencer delete

  16. #15
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,067
    I Support ClubWRX
    Oh wait, it sounds most like your clutch is slipping now that I read the quote. Your RPM's jump? If so bad clutch. I was distracted by the boost which is just following the load when it slips.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •