Rumbling vibration at low speed
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Rumbling vibration at low speed within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys I was wondering if anyone experienced something like this before and if anyone knows what the problem is. ...

  1. #1
    Registered User mike3026's Avatar
    Join Date
    Feb 2008
    Location
    Fort Bragg
    Posts
    22

    Red face Rumbling vibration at low speed

    Hey guys I was wondering if anyone experienced something like this before and if anyone knows what the problem is.

    My 05 STi has started to make this rumble/vibration sound and you can feel it too! This only happens at VERY LOW speed, maybe 1-4 mph in 1st, 2nd, or Neutral. It happens 75% of the time when I go from a dead stop and 50% of the time when I come to a stop. It feels like you are running over a rumble strip on a highway. It only happens while it is within that speed range and I know it is after the torque converter and has nothing to do with the engine. I thought it could be the transmission, or the rear diff, the drive shaft? Maybe one of the half shafts? I don't know! It feels like gear teeth are slipping...

    I was only hard on the car when going up to 120 on interstates and when it snowed I did donuts for an hour. Even after all that, it didn't do this. This rumble just came out of nowhere.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User baru-by-u's Avatar
    Join Date
    Mar 2009
    Location
    Out and about
    Posts
    74
    mine was doing the same thing i cleaned the MAF with MAF cleaner and airfliter and it went away

  4. #3
    Registered User mike3026's Avatar
    Join Date
    Feb 2008
    Location
    Fort Bragg
    Posts
    22
    Are you serious? What does air have to do with a vibration like that?????????

  5. #4
    Registered User
    Join Date
    Aug 2010
    Posts
    3
    mine does the same thing.. im wondering if it might be the flywheel?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •