Help
Results 1 to 3 of 3

This is a discussion on Help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hi, i own a 04 wrx, and i have ran into a problem...i started it up the other night and ...

  1. #1
    Registered User
    Join Date
    Jan 2007
    Location
    watertown sd
    Posts
    3

    Help

    hi, i own a 04 wrx, and i have ran into a problem...i started it up the other night and drove to a freinds house, when i went to leave it wouldnt start.. batt is fine but its either not getting fuel or no spark....its the first time this has happened, btw it was -15deg F. when i tried to start it... please help

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,150
    I Support ClubWRX
    So i guess the car is turning over?Check all your fuses?Do you have a CEL?You didn't really give alot of info..........
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User
    Join Date
    Jan 2007
    Location
    watertown sd
    Posts
    3
    yes the car is turning over fine, all fuses are good, and the only CEL is form the aftermarket exaust. like it worked fine then 2 hours later it wont start....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •