2008 wrx
Results 1 to 6 of 6

This is a discussion on 2008 wrx within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; everytime its really cold out, my check engine light goes on my wrx. does anybody else have this problem? dealer ...

  1. #1
    Registered User
    Join Date
    Dec 2008
    Posts
    0

    2008 wrx

    everytime its really cold out, my check engine light goes on my wrx.
    does anybody else have this problem?

    dealer is stumped!

    any help would be appreciated

    tku

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jan 2009
    Posts
    5
    my '08 did the same thing this morning, first time i've experienced this.. hopefully its just a sensor or something..

  4. #3
    M16
    M16 is offline
    Registered User M16's Avatar
    Join Date
    Sep 2008
    Location
    Bay area(Cupertino), CA
    Posts
    249
    Quote Originally Posted by rex2.0 View Post
    my '08 did the same thing this morning, first time i've experienced this.. hopefully its just a sensor or something..
    Nah hasnt happened to me, but then again the coldest it gets here is maybe low 30s.

  5. #4
    Registered User MicMckee's Avatar
    Join Date
    Jul 2008
    Posts
    245
    Are you sure it's the check engine?

    My tire pressure has when it's been really cold, it's the ! in the circle looking thing...

    Haha I know that sounds dumb, but I know mine has come on a couple times and I didn't know what it was at first...
    Last edited by MicMckee; 01-03-2009 at 07:26 PM. Reason: Because I typed a response on par with a 2 year-olds writing capabilities

  6. #5
    M16
    M16 is offline
    Registered User M16's Avatar
    Join Date
    Sep 2008
    Location
    Bay area(Cupertino), CA
    Posts
    249
    Quote Originally Posted by MicMckee View Post
    Are you sure it's in the check engine?

    My tire pressure does, it's the ! in the circle looking thing...

    Haha I know that sounds dumb, but I know mine has come on a couple times and I didn't know what it was at first...
    oh yah, mine comes on now when I get on the freeway, or in the 80+ speed.

    But I also had one tire replaced, since I had gotten a flat, and the people might not have fixed it or something, but the thing goes away, when I get on the streets. I'm pretty sure its not the tire preasure,

  7. #6
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,709
    I Support ClubWRX
    What code is being thrown? Get it read if you do not know.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •