EMERGENCY, PLEASE HELP!! only have 24 hours!!!!! not fuel pump!!!!
Results 1 to 4 of 4

This is a discussion on EMERGENCY, PLEASE HELP!! only have 24 hours!!!!! not fuel pump!!!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hi, new on here, and need help already..... car wouldnt start few weeks ago.tried everything, bumped it,put another tenner fuel ...

  1. #1
    Registered User
    Join Date
    Dec 2008
    Posts
    2

    EMERGENCY, PLEASE HELP!! only have 24 hours!!!!! not fuel pump!!!!

    hi, new on here, and need help already.....


    car wouldnt start few weeks ago.tried everything,
    bumped it,put another tenner fuel in,
    kept charging batt up,
    i eventually decieded that i couldnt hear the fuel pump when i turn on the ignition,

    i then found out where the fuel pump cover was,took that off then went in the house got the battery on the car,
    asked missus to turn ignition so i could hear if the fuel pump was workin or not and bug%er me i heard it suck the fuel and then pow, engine starts first time.......

    yesturday, took it up road, fine......but on the way back home it started cutting out at high revs like the fuel was running out,
    cruised the last half mile and pulled into drive....gave it couple of revs and seemed fine,
    went to go start it hour later and NOTHING, no sound from pump again and now i just couldnt get it to power...so today i took fuel pump out, tested it straight + - on batt and the fuel pump works!!!!!
    put it back into the car.put another fiver in tank just in case but still NOTHING!!!!
    i really really need to sort this by tommoro as ive sold the car and collection is thursday night!!

    ive looked everywhere for the relay for the fuel pump and cant find it.....its not in engine bay,nor can i find it under passenger side dash where someone told me to look....
    where is it????? (1994 wrx salloon)

    and if it isnt the fuel pump and turns out to be not the relay .......what is the next step...i need this car running in 24 hours!!!!! Please help!!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    i would not completely rule out the fuel pump...i have seen fuel pumps slowly die like this i have also seen relays stick and cause this sort of problem....what country are you in by the way that might help out with diag....here in the US in the early imprezas and legacies there was a cluster of 2 or 3 relays up above the fuse box inside the car on the drivers side (main relay, fuel pump relay, and if you have Air Cond. Sub Fan relay #2) depending on M/Y...

    Oh also make sure you have all good electrical connections to the pump and relay...

    how many miles on car?
    its a 94 WRX?
    any recent work done?

  4. #3
    Registered User Evil_Panda's Avatar
    Join Date
    Aug 2008
    Location
    San Bernardino CA
    Posts
    50
    its the relay i had the same issue an you might have some fuel fillter problems to

  5. #4
    Registered User Truckster27's Avatar
    Join Date
    Mar 2006
    Location
    Everywhere
    Posts
    560
    I agree. It sounds like a feul pump issue. If the filter is clogged, that could be why its intermittant. Plus, when a pump goes, it usually is intermittent. And for 45 minutes worth of work and $90 US Dollars, you could replace it and rule it out! As for the location of the fuses, they are either located on the drivers side, lower left hand corner, or in the engine bay on the passenger side. Relays are the same location. However, with out year, make, and model I'm not sure of the exact location..

    The other remote possibility is its not the fuel system at all. when you go to start, does it just not crank or do anything at all? Then sometimes it does? That would indicate that the ignition pack (where you stick your key in on the column) is not making the proper connections. I seen this on many other foreign cars (honda, Nissan, etc.) but its entirely possible on your as well. Wanna check? Just hook a battery directly to the fuel pump (via a splice to the wires OUTSIDE the tank WITH THE TANK Sealed. Then turn the key. Don't worry, if the pump runs for too long it'll just recycle the fuel into the tank. Try to turn the key and start it multiple times. if it works, you have your problem! If that's it, let me know, I know a few quick fixes...
    Movn' on up to an '06 WRX
    Vf-39 all the way!

    Love to build 'em, just to ship 'em out and start all over!

    I got friends in cyberspace, so I must be cool, right?
    Facebook / Myspace

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •