Tank of bad BP gas....and stupid customer service
Results 1 to 8 of 8

This is a discussion on Tank of bad BP gas....and stupid customer service within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So heres the situation. Running a slightly modified cobb OTS stage 2 map (for 91 oct). DAM is always at ...

  1. #1
    Registered User
    Join Date
    Jan 2008
    Location
    Nebraska
    Posts
    681

    Tank of bad BP gas....and stupid customer service

    So heres the situation. Running a slightly modified cobb OTS stage 2 map (for 91 oct). DAM is always at 16 and there is no knock present.

    Filled up today on 92 octane premium, plus added a little octane booster to see how far i could push an economy map for kicks and giggles. (ive done this before, and no problems...)

    Started it up and after driving around for about 15 minutes DAM sank to 12, and then to 8. This is all on the normal map, as i hadn't even loaded the economy map yet!!!! I was seeing all kinds of detonation.

    This pisses me off. I know it was the gas. I called BP today and heres a direct quote:

    BP agent: "sir if you would've gotten bad gas your car wouldn't have started."

    Me: "wha....*confused* no i dont think you understand, the gas is good enough for me to drive, its just crappy low octane gas, and i thought you guys guaranteed the octane of your gas. I bet i have 87 sitting in my tank. "

    BP agent: "again if you had problems with our gas you would need to get a repair shop to confirm that, and send a formal letter to us."

    etc etc. So much for customer service eh? I'm gonna go load a more conservative map i guess.....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User 03CrazyTaxi's Avatar
    Join Date
    Jun 2008
    Location
    St. Louis
    Posts
    5
    Pray for nothing damaged. What octane booster did you use and how much?
    VF34'd Corvette Killer
    Bugeye Mafia Member #188

  4. #3
    Registered User
    Join Date
    Jan 2008
    Location
    Nebraska
    Posts
    681
    I used a full bottle of NOS octane booster to a full tank of gas (~16 gal). After reading reviews of it on the internet, its one of the few that seem to actually work. People seem to be getting octane numbers that increase about 1.5-2 with it. I DO realize how it can shorten the life of sparkplugs and O2 sensors, but its something i RARELY do(adding octane booster)

    I guess thats the beauty of the WRX ECU. It will pull timing to save the motor. +1 for that at least....

    Just to be sure it was the gas, i did an ECU reset this afternoon (twice mind you). I did a few WOT throttle runs to see if DAM would go up, but no. Im now stuck with 8.

    Im just gonna load the economy map, and retard the Primary ignition table a bit, until this gas is gone. Darn you BP......

  5. #4
    Registered User 03CrazyTaxi's Avatar
    Join Date
    Jun 2008
    Location
    St. Louis
    Posts
    5
    Is 93 not available where you are? If not, you may want to get your tune fixed for 91 or whatever you have around.
    VF34'd Corvette Killer
    Bugeye Mafia Member #188

  6. #5
    Registered User
    Join Date
    Jan 2008
    Location
    Nebraska
    Posts
    681
    oh its not the tune's fault.

    I started tuning my map based on Cobbs 91 octane map. And i ran 92 octane gas to give it a bigger safety margin. I have boost ramped up to 18psi in third gear, and normally im still well within the bounds of detonation. (ive logged this just to be sure)

    Its just plain crappy gas. How fun....

  7. #6
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    Maybe you got a bad bottle of NOS octane booster? Didn't think of that did ya?


    Oh yeah, and at calling to complain about your gas!

  8. #7
    Registered User 03CrazyTaxi's Avatar
    Join Date
    Jun 2008
    Location
    St. Louis
    Posts
    5
    Quote Originally Posted by xsnapshot View Post
    oh its not the tune's fault.

    I started tuning my map based on Cobbs 91 octane map. And i ran 92 octane gas to give it a bigger safety margin. I have boost ramped up to 18psi in third gear, and normally im still well within the bounds of detonation. (ive logged this just to be sure)

    Its just plain crappy gas. How fun....
    So if you want to prove to BP that it was crap gas, drain some and send it to a lab. That's about the only option. A shop isn't going to be able to tell you that's why you are detonating without a heavy bill.
    VF34'd Corvette Killer
    Bugeye Mafia Member #188

  9. #8
    Registered User
    Join Date
    Jan 2008
    Location
    Nebraska
    Posts
    681
    Quote Originally Posted by DUB View Post
    Maybe you got a bad bottle of NOS octane booster? Didn't think of that did ya?


    Oh yeah, and at calling to complain about your gas!
    highly doubt its the octane booster.....cause it would have to lower my octane....the wonder-working negative octane booster?

    Ya i just figured i'd try calling for the heck of it. I mean why not? The worst that can happen is they say "get lost". The best that would happen is i get a free tank of gas. So ya. I see that as two minutes well spent.

    I fixed the problem for now though. I loaded the 91 oct california gas map, and am driving conservatively. DAM is back up to 16 and there isn't any knock. Car is running much better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •