i have a question on a engine noise.....
Results 1 to 7 of 7

This is a discussion on i have a question on a engine noise..... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; after i changed my spark plugs on my 02 wrx...it started making a noise sounding like, putting a baseball card ...

  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    11

    i have a question on a engine noise.....

    after i changed my spark plugs on my 02 wrx...it started making a noise sounding like, putting a baseball card on your bicycle wheel....but its coming from the engine when it warms up and i give it alittle gas....any answers...thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User drumbee23's Avatar
    Join Date
    Aug 2008
    Location
    lancaster pa
    Posts
    41

    niose

    i would actually check to make shure ur plugs are in. kas i had somtin like that happen to me on my s10. it was actually kinda funny in a way....jus a thought

  4. #3
    Registered User vttk_mig69's Avatar
    Join Date
    Jan 2008
    Location
    Sheboygan, WI
    Posts
    527
    when i changed my spark plugs on my 02 they didnt feel like they where that tight i could loosen them with my fingers no need for a rachet. id also recheck the plugs make sure there thight.

  5. #4
    Registered User DarwinX's Avatar
    Join Date
    May 2008
    Location
    Calgary,AB
    Posts
    32
    Did you gap them properly with a feeler gauge?

  6. #5
    Registered User pfsquirrel's Avatar
    Join Date
    May 2008
    Location
    NJ
    Posts
    44
    Did you use a torque wrench to tighten them? If not there's a chance you could actually make it too tight. Under the immense pressures and the heat they face, that ceramic can actually crack and rattle.

    Are the coils attached properly?
    Last edited by pfsquirrel; 10-06-2008 at 12:04 PM.

  7. #6
    Registered User
    Join Date
    Jan 2008
    Posts
    11
    i actually double checked my plugs and tightness....the car runs great but the noise bothers the hell out of my...but i think its probably my exhaust leak getting bigger....i will have to check...thanks for the answers..

  8. #7
    Registered User tarmacsti's Avatar
    Join Date
    Dec 2007
    Location
    South Africa, Jo'burg
    Posts
    862
    Bout its an exhaust leak... as the car gets hotter the leak will seal and the noise will go away... I would trace all the steps taken when working on the car. Double check EVERYTHING you touched.
    **__The Hawk-Eye Alliance__**
    Member #0135

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •