New 02 WRW owner
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

This is a discussion on New 02 WRW owner within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello everyone. I'm new to this site and new to Subaru. I've been through the Honda world, I own a ...

  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    44

    New 02 WRW owner

    Hello everyone. I'm new to this site and new to Subaru. I've been through the Honda world, I own a Audi A4 1.8t, and now a 02 WRX. Love the car but just have a few concerns. I bought it used at 116k miles on it. I had my first problem with a check code P0244 and I searched which seemed a bit common. I tried clearing it and it came right back now i'm not sure what to do from there.

    As far as I know its all stock. I LOVE the sound of a exhaust so that and an intake would be my first mods. What would be somethings i need to look out for and any suggestions would be great.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User MiLaB21's Avatar
    Join Date
    Jul 2006
    Location
    New Jersey
    Posts
    527
    Quote Originally Posted by justinxecushyn View Post
    Hello everyone. I'm new to this site and new to Subaru. I've been through the Honda world, I own a Audi A4 1.8t, and now a 02 WRX. Love the car but just have a few concerns. I bought it used at 116k miles on it. I had my first problem with a check code P0244 and I searched which seemed a bit common. I tried clearing it and it came right back now i'm not sure what to do from there.

    As far as I know its all stock. I LOVE the sound of a exhaust so that and an intake would be my first mods. What would be somethings i need to look out for and any suggestions would be great.
    buy a turbo back exhuast and a cobb ap and you will see some nice gains.
    05 WRX Wagon *SOLD*

    99 Civic SI *ITR 5 Lug-16x8 Dunlop CP-R's* *SOLD*

    2010 Tacoma 6-Speed *SOLD*

    2007 WRB STi

  4. #3
    Registered User
    Join Date
    Aug 2007
    Posts
    44

    P02rr

    This engine code is driving me nuts. I reset and deleted the code, it came right back. The car is all stock (to my knowledge..i've checked). Any suggestions?

  5. #4
    Registered User STI_KLR's Avatar
    Join Date
    Dec 2007
    Location
    The taint of Northern Virginia.
    Posts
    3,740
    Quote Originally Posted by justinxecushyn View Post
    This engine code is driving me nuts. I reset and deleted the code, it came right back. The car is all stock (to my knowledge..i've checked). Any suggestions?
    Take some pics of your engine bay, etc and show them to us. When I got this code, I had to turn down the boost due to the cold weather and everything went back to normal.
    Rogan: Live simply, love generously, care deeply, speak kindly.
    Mods List Build Thread
    Bugeye Mafia #196 High Mileage Club
    Fully Built EJ257 HYBRID & JDM STI 6-Speed

    Miniature Awesomness

  6. #5
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Quote Originally Posted by STI_KLR View Post
    Take some pics of your engine bay, etc and show them to us. When I got this code, I had to turn down the boost due to the cold weather and everything went back to normal.
    I will take pics as soon as i go outside. I know to look for the obvious intake etc but i don't know, maybe i missed something.

    Thanks for replying back to me.

  7. #6
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Quote Originally Posted by justinxecushyn View Post
    I reset and deleted the code, it came right back.
    When this happens it means there is a real problem.
    A quick search of that code turned up this thread.
    Code P0244!

  8. #7
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Here are some pics.

    Might be a dumb question but how can i get the thread to start with the first post at the top instead of the newest post at the top?



    Last edited by justinxecushyn; 10-02-2008 at 11:06 AM.

  9. #8
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,768
    I Support ClubWRX
    Quote Originally Posted by justinxecushyn View Post
    Here are some pics.

    Might be a dumb question but how can i get the thread to start with the first post at the top instead of the newest post at the top?

    welcome

    http://www.clubwrx.net/forums/1257818-post2.html

    > FAQ - Support Threads <

    additionally, check out the stickies on the top of every forum. they will probably answer any questions you have.

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  10. #9
    Registered User STI_KLR's Avatar
    Join Date
    Dec 2007
    Location
    The taint of Northern Virginia.
    Posts
    3,740
    can't really tell much from the pictures. but the car looks nice

    but to me you have an over-boost problem. like i said before, i had the same problem when the temperature dropped about 20 degrees over night. i had to turn down the boost pressure and all was well. i'm not really sure what direction to point you in since you don't have a MBC (as far as i can tell) but the only other thing that i could think of to tell you would be to possibly tighten the wastegate actuator...
    Rogan: Live simply, love generously, care deeply, speak kindly.
    Mods List Build Thread
    Bugeye Mafia #196 High Mileage Club
    Fully Built EJ257 HYBRID & JDM STI 6-Speed

    Miniature Awesomness

  11. #10
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Quote Originally Posted by STI_KLR View Post
    can't really tell much from the pictures. but the car looks nice

    but to me you have an over-boost problem. like i said before, i had the same problem when the temperature dropped about 20 degrees over night. i had to turn down the boost pressure and all was well. i'm not really sure what direction to point you in since you don't have a MBC (as far as i can tell) but the only other thing that i could think of to tell you would be to possibly tighten the wastegate actuator...


    as soon as i figure out how to tighten it lol i'll do that.

    thanks, the looks are what drew me to it. tinted windows, i dont know if the suspension is stock. i'll have to take more pics of the engine and if i can get under it some of the under carriage.

  12. #11
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Well I went to autozone today to pull and clear the check engine code...I look under the dash and see these unplugged but i'm not sure where they plug into. Any ideas? There was also a green one unplugged but i was able to find the mate for that.

    These are under the driverside dash towards the front. The clear/white end is unplugged and the black end is unplugged.




  13. #12
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,768
    I Support ClubWRX
    the green ones SHOULD NOT BE PLUGGED IN

    unless you are reflashing your car and putting it into test mod for the cobb accessport/other device.

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  14. #13
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Quote Originally Posted by wrxtreme06 View Post
    the green ones SHOULD NOT BE PLUGGED IN

    unless you are reflashing your car and putting it into test mod for the cobb accessport/other device.
    whopps ill have to unplug that one. i plugged it in.

  15. #14
    Registered User 2:43AM's Avatar
    Join Date
    Sep 2008
    Location
    NWI
    Posts
    647
    Quote Originally Posted by justinxecushyn View Post
    Here are some pics.

    Might be a dumb question but how can i get the thread to start with the first post at the top instead of the newest post at the top?
    First and foremost WELCOME TO THE CLUB! Be sure to read, read, read all you can and learn about your car. If you think you have read all there is to read...read some more. Ask questions! That's what we're here for.

    To answer your question, you need to setup your preferences in the User CP (control panel), then EDIT OPTIONS. Set up for Linear - Oldest First. That's how I have mine because that's what I'm used to.

  16. #15
    Registered User
    Join Date
    Aug 2007
    Posts
    44
    Quote Originally Posted by 2:43AM View Post
    First and foremost WELCOME TO THE CLUB! Be sure to read, read, read all you can and learn about your car. If you think you have read all there is to read...read some more. Ask questions! That's what we're here for.

    To answer your question, you need to setup your preferences in the User CP (control panel), then EDIT OPTIONS. Set up for Linear - Oldest First. That's how I have mine because that's what I'm used to.
    Thanks man. i've been reading and reading some more.

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •