Help Please, Car won't Start
Results 1 to 7 of 7

This is a discussion on Help Please, Car won't Start within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My car will start up, then after like 2 seconds of running it dies. What could be the problem? How ...

  1. #1
    Registered User my_zx32001's Avatar
    Join Date
    Dec 2007
    Location
    North Cali
    Posts
    10

    Help Please, Car won't Start

    My car will start up, then after like 2 seconds of running it dies. What could be the problem? How do i go about fixing this.??? Please help.
    Last edited by TheJ; 09-20-2008 at 01:17 PM.
    I love my car ;-)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    Quote Originally Posted by my_zx32001 View Post
    My car will start up, then after like 2 seconds of running it dies. What could be the problem? How do i go about fixing this.??? Please help.
    so it actually turns over? CEL on? (fuel pump problem maybe??)

  4. #3
    Administrator TheJ's Avatar
    Join Date
    Jul 2002
    Location
    Bro do you even live in the Dirty South
    Posts
    17,990
    I Support ClubWRX
    Could be a number of things. Have you modified the car at all? What model year is it? Has ANYTHING been done to the car recently?
    -The J
    New Members, CLICK & BOOKMARK these links:


    "Driving most supercars is like trying to manhandle a cow up a back staircase. . . This is like smearing honey into Keira Knightly" -JC

  5. #4
    Registered User my_zx32001's Avatar
    Join Date
    Dec 2007
    Location
    North Cali
    Posts
    10
    It turns on for about 2 seconds, then shuts off. I then can try over and over again and the car will continue doing this about 8 times. Of course i give it a couple minutes in between. Then finally it will turn on.(over).

    I think it's the fuel filter...I'm going to at least try that first. NO check engine light.
    I love my car ;-)

  6. #5
    Registered User my_zx32001's Avatar
    Join Date
    Dec 2007
    Location
    North Cali
    Posts
    10
    No mod's at all. Don't have any money :-( Anyways its a 2002 wrx wagon.
    I love my car ;-)

  7. #6
    Administrator TheJ's Avatar
    Join Date
    Jul 2002
    Location
    Bro do you even live in the Dirty South
    Posts
    17,990
    I Support ClubWRX
    I merged the threads. No need for seperate threads on the same issue.

    I too would look at the fuel filter.
    -The J
    New Members, CLICK & BOOKMARK these links:


    "Driving most supercars is like trying to manhandle a cow up a back staircase. . . This is like smearing honey into Keira Knightly" -JC

  8. #7
    Registered User my_zx32001's Avatar
    Join Date
    Dec 2007
    Location
    North Cali
    Posts
    10
    No problem, just new.


    Any ways i changed the fuel pump and it hasn't done it since. Thank you all for the help! I mean it.
    I love my car ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •