Engine bogging problems
Results 1 to 6 of 6

This is a discussion on Engine bogging problems within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My car starts up, idles at around 1500, and starts to drop. As it does this, my boost gauge goes ...

  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    1

    Engine bogging problems

    My car starts up, idles at around 1500, and starts to drop. As it does this, my boost gauge goes from around -20 psi to -12. As it does this, the engine bogs. The engine then starts revving higher, which brings the boost back down to vacuum. If I apply the throttle at all, the engine bogs, psi goes towards 0, and engine dies.

    After the engine dies, I can hear a whine coming from it sounds like inside the fire wall, as well as the sound of a processor working (the common computer sound). It does this until I turn off the key.

    This problem started with a CEL, with a flashing cruise. I stupidly ignored the problem, then a couple days later, my car started bogging on the freeway. It would only rev to about 3k, and made no power. I had to pull over and get it towed to post, where it now sits. Even while idling, the exhaust has an irregular rhythmn. I'm going to do a pressure test later today, but any suggestions?

    -Mason

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,995
    I Support ClubWRX
    Quote Originally Posted by Mason68 View Post
    My car starts up, idles at around 1500, and starts to drop. As it does this, my boost gauge goes from around -20 psi to -12. As it does this, the engine bogs. The engine then starts revving higher, which brings the boost back down to vacuum. If I apply the throttle at all, the engine bogs, psi goes towards 0, and engine dies.

    After the engine dies, I can hear a whine coming from it sounds like inside the fire wall, as well as the sound of a processor working (the common computer sound). It does this until I turn off the key.

    This problem started with a CEL, with a flashing cruise. I stupidly ignored the problem, then a couple days later, my car started bogging on the freeway. It would only rev to about 3k, and made no power. I had to pull over and get it towed to post, where it now sits. Even while idling, the exhaust has an irregular rhythmn. I'm going to do a pressure test later today, but any suggestions?

    -Mason
    State your mods and milage.I have no idea what your talking about as far as negative psi going back to vacuum.I'm pretty sure 20 inhg to 12 inhg is what you mean,which is vacuum.0 is the boost/vacuum threshold.The whine might be the fuel pump relay.The CEL is you probably hitting the boost/fuel cut.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User
    Join Date
    Sep 2008
    Posts
    5
    Try on advancing your ignition a little. Is your car an auto or manual? And do you turn the traction control off when you get down? Try using the tuner to turn off the traction control.

    _________________
    Auto Pair Info Mods.

  5. #4
    Registered User jeffmm06's Avatar
    Join Date
    Sep 2007
    Location
    Sacramento, CA
    Posts
    2,138
    Quote Originally Posted by petty026 View Post
    Try on advancing your ignition a little. Is your car an auto or manual? And do you turn the traction control off when you get down? Try using the tuner to turn off the traction control.
    Traction Control on AWD?
    2005 WRB WRX "was" STAGE 2

  6. #5
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    List your mods, vehicle year and model, mileage, and any recent changes.

    Quote Originally Posted by petty026 View Post
    Try on advancing your ignition a little. Is your car an auto or manual? And do you turn the traction control off when you get down? Try using the tuner to turn off the traction control.

    _________________
    Auto Pair Info Mods.
    I believe this is a bot, not an actual person. Hence the response that doesn't really make any sense.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  7. #6
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    Quote Originally Posted by teflon_jones View Post
    I believe this is a bot, not an actual person. Hence the response that doesn't really make any sense.


    Just what we need, the spam bots dispensing car advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •