In Need of some real bad help asap - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

This is a discussion on In Need of some real bad help asap within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; didn't post it three time for no reason buddy it was my comp thank you very much wouldn't send it ...

  1. #16
    Registered User Evil_Panda's Avatar
    Join Date
    Aug 2008
    Location
    San Bernardino CA
    Posts
    50
    didn't post it three time for no reason buddy it was my comp thank you very much wouldn't send it but it did....anyway thanx for the info and fft i let the car set over night an i went out this morning CEL turned on heard it prime and it started but to answer your question previously i could not here it prime

    Quote Originally Posted by Donkey View Post
    Impreza Manuals | ken-gilbert.com

    /\ Repair manuals.Electrical problems are not gonna be easy to diagnose over the internet.My advice is to buy a multimeter (if you don't have one yet) and start checking sensors.Crank and oil pressure sender would be the ones to start with first.Then check the injectors and coil packs next to seee if they are getting voltage.You can get injector"noid lights" pretty cheap.They plug into the injector harness and will light up when that injector lead is being energized.Also when you turn the car to the "on" position can you hear the fuel pump prime?You should always hear the fuel pump prime for about 5-10seconds and shut off when you turn the car to "on".If not the relay might be sticking or going bad.The relay is located in the passenger kick pannel by the door hinge.It's green.

    Also no need to triple post your problem.Your well on your way to irritating the modderators as well as everyone else.........

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Evil_Panda's Avatar
    Join Date
    Aug 2008
    Location
    San Bernardino CA
    Posts
    50
    ok here is where i stand at this time if anyone could give me sum more advice i took of the filter tryed to blow threw it it worked a littel bit but was still hard to then i tried to start the car to see if the fuel would come out the hose nothing came out and when i turned the key to the on position before i started it i never heard the fuel pump prime?? any ideas

    Quote Originally Posted by Evil_Panda View Post
    didn't post it three time for no reason buddy it was my comp thank you very much wouldn't send it but it did....anyway thanx for the info and fft i let the car set over night an i went out this morning CEL turned on heard it prime and it started but to answer your question previously i could not here it prime

  4. #18
    Registered User Evil_Panda's Avatar
    Join Date
    Aug 2008
    Location
    San Bernardino CA
    Posts
    50

    Any ideas??

    2002 WRX 82000mil
    it cranks but wont start i dont here the fuel pump prime
    is that the prob? or is it the starter soleinod?
    thanx EPanda

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •