Check Engine Light Flashing Cruise - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on Check Engine Light Flashing Cruise within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; problem solved,.. it turned off by itself...

  1. #16
    Registered User
    Join Date
    Mar 2008
    Location
    miami
    Posts
    5
    problem solved,.. it turned off by itself

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User bigpatskize's Avatar
    Join Date
    Sep 2008
    Location
    Yuma, AZ
    Posts
    122
    Quote Originally Posted by GageP View Post
    Autozone does not offer the code readers anymore. My work truck had a CEL come on so i figure take it down there and read the code myslef and they said we cant offer them anymore because mechanics were saying that makes it to easy for us to fix our cars.
    thats strange I took mine to the auto zone across the street and they did it for free in arizona. I don't know if you are talking about your area or the francise all toghter.

  4. #18
    Registered User
    Join Date
    Mar 2012
    Location
    Seattle...
    Posts
    2
    Had the same ECL this week and scanned the car at O'Reillly's fo free! This was the code that popped up:
    Click image for larger version. 

Name:	march 2012 015.jpg 
Views:	31 
Size:	95.3 KB 
ID:	103623

    I just got my O2 sensors replaced when I bought the car (from a used dealer...), but I am missing the plastic wheel arch guard in my front right wheel well. Maybe the sensor is being cooled too much since it's exposed??

  5. #19
    Registered User
    Join Date
    Nov 2012
    Location
    Oregon
    Posts
    1
    Hello I have a stage 4 2006 WRX heavily modded. I did an oil change last night and went down to the shell gas station and got a full tank of premium with a bottle a injector cleaner put in as well. Now we put in 10W 30 instead of 5W 30 according to the cap for the oil don't think that would make a difference and I confirmed that with Auto zone; but the next day me and my wife where driving home and the engine light came on (solid light) and cruise started flashing??? for some reason I took it to Auto zone that same hour it came on and they plugged it in to there code scanner and it never connected or gave any info either? any suggestions? Thanks!

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •