electrical... i think
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on electrical... i think within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Okay, yesterday my car started to act up. By acting up i mean my gauges (just stock ones no aftermarket ...

  1. #1
    Registered User
    Join Date
    Jun 2007
    Location
    wisconsin
    Posts
    20

    electrical... i think

    Okay, yesterday my car started to act up. By acting up i mean my gauges (just stock ones no aftermarket gauges) would shut off and on. Eventually the just stopped working so the speedometer and tak read ZERO. My car stayed running (i dont know how) so i made it to work. I tried to start it right away after getting to work. It wouldnt click or do anything. Honestly i thought sweet just a battery and im good to go. Well once i was out of work i ran over to autozone tested my battery it was bad. Easiest fix ever i thought. So 200 bucks and a yellow top optima later i got it installed and had no problems. Until today, on my way to work my gauges started to shut on and off and the cd i was playing began to low volume. In the end i cam to a red light when i tried to come out of first gear the car started to sputter, like it wasnt getting gas. I know thes fuel lines are okay i had to redo a few during winter because i had the typical fuel leak in cold weather. I plan on ripping out the altinator and checking that but any other ideas would be great. Car doesnt start no clicking (possible starter but why would a starter make your car stall????) please reply asap thanks



    Brent <--- trying hard to keep subaru love

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jun 2007
    Location
    wisconsin
    Posts
    20

    forgot

    Also warning ligths would pop on and off.


    Check enigine light - I dont have an o2 sensor

    E Brake light - when your ebrake is up a light is on to tell you when i released mine the light kept flashing along with...

    Battery light - this one would flash with the ebrake light (brand new yellow top optima)

    Finally ABS light - once the car would have the lights start to kill the abs light would come on to stay...


    i read threw some other posts sounds like an altinator from what i have read but i gotta get it tested we will see....


    Brent <--- trying hard to keep subaru love

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •