Surging when on Boost MY01 Sedan
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on Surging when on Boost MY01 Sedan within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hay guys, I have an annoying issue with my car when i boost it and only when on boost the ...

  1. #1
    Registered User RESPEC4's Avatar
    Join Date
    Mar 2008
    Location
    Adelaide, South Australia, Australia
    Posts
    2

    Surging when on Boost MY01 Sedan

    Hay guys,

    I have an annoying issue with my car when i boost it and only when on boost the power delivery is interrupted by slight but noticeable surge. Now i never noticed this when i 1st bought the car and since have fitted a diff back and GFB (Go fast bits) BOV. Now suspecting these mods were at fault i have since removed and sold them.

    The only other mod i had completed was removing the Air Resonance chamber from the air box in the RHF inner guard...

    What could be causing this issue its really starting to annoy me.

    The car has done 120,000kms or 74,564Miles so the timing belt and spark plugs have been changed. The fuel filter and air filters are in very good condition!
    The boost gauge does not wander when the car surges so im guessing itís a fuel or engine management related issue?
    Bugeye Mafia # 179
    2001 Bug Eye Sedan

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User RESPEC4's Avatar
    Join Date
    Mar 2008
    Location
    Adelaide, South Australia, Australia
    Posts
    2
    ok im guessing no-one has had this issue before
    Bugeye Mafia # 179
    2001 Bug Eye Sedan

  4. #3
    Registered User Findus11's Avatar
    Join Date
    Nov 2007
    Location
    Ketchum, Idaho
    Posts
    670
    hey man keep this thread alive

    my car has the same prob
    Hawk Eye #1991
    Dirty Crew #11
    Military Militia #1991
    I still don't know how I got this car...

  5. #4
    Registered User RESPEC4's Avatar
    Join Date
    Mar 2008
    Location
    Adelaide, South Australia, Australia
    Posts
    2
    yea well seems strange no-one would reply about it??? I have re-fitted the air intake ducting to my car and its improved but a slight surge is still evident.

    im still guessing engine managment issues due to mods
    Bugeye Mafia # 179
    2001 Bug Eye Sedan

  6. #5
    Registered User Findus11's Avatar
    Join Date
    Nov 2007
    Location
    Ketchum, Idaho
    Posts
    670
    the guy before me did some stuff, so I think it lies there

    I have checked all the BpV hoses as well

    someone please reply
    Hawk Eye #1991
    Dirty Crew #11
    Military Militia #1991
    I still don't know how I got this car...

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •