Lifter Tick?????
Results 1 to 12 of 12

This is a discussion on Lifter Tick????? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a 06 wrx TR and as I was driving today and noticed that I could hear my valve ...

  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    7

    Lifter Tick?????

    I have a 06 wrx TR and as I was driving today and noticed that I could hear my valve train when I would drive and I didnt a couple days ago i use this car as my daily and I dont smash on it as much ..........I asked a friend of mine and he said that it was my lifters ticking and I just need to do an oil changed ive been reaserching for a while now and some people say that this is comon for the boxer motor how is this ???? do I need to tighten my valves???? do I change my oil or is it normal to have. only mods I have are sti turbo and sti top mount everything else is stock thanx
    Last edited by subywubywoo; 07-31-2008 at 01:48 PM. Reason: Spelling

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    ClubWRX.net Vendor JSCspeed's Avatar
    Join Date
    Jul 2003
    Location
    Montgomeryville, PA
    Posts
    1,708
    The horizontally opposed Subaru engines tend to be a little bit louder then most engines. If you are low on oil the valve train will be louder then normal. Has your oil broken down? How many miles are on the oil? What kind of oil do you use?

  4. #3
    Registered User
    Join Date
    Jul 2008
    Posts
    7
    the strange thing is it looks clean and its at the full mark car has 53000k miles oil has barley 1000 do i need to change the oil? i used castrol sythetic 5w-30 hope this helps.

  5. #4
    Registered User 06WRXturbo's Avatar
    Join Date
    Nov 2006
    Location
    VA
    Posts
    353
    i noticed it with mine as well but noticed that it has gotten a lot quieter after switching to Mobil 1. Have used amsoil and royal purple in the past but i'm starting to like the mobil 1, even tho i've read good and bad things about it.

  6. #5
    Registered User
    Join Date
    Jul 2008
    Posts
    7
    ok this very moment it got a little bit louder or something bc when i came home and let it sit at idle for a couple of min i just heard a little knocking if your paying atention to the sound and it wasent my lifteres ticking bc they only sound when im driving ...........i reved my car a tiny tiny bit and it wasent knocking and when its at idle the knocking comes back so i think something got loose and is hitting......i hope that is the case anyways car still does the samething just getting really concerned about the lifter ticking and the little knocking sound bc the more i drive and pay attention to the way my motor sounds and drives........botheres me. I am not familiar with this boxer engine I am much much familiar with the honda motor, this boxer engine is completely different than what i used to have. I had a ls-vtec turbo civic hb fully built but thats gone now and got this suby as my daily, had the car for a year now and its making this ticking and knocking please help me. is this normal for a suby?? any feed back would be great thanx.

  7. #6
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    I have always assumed it's the cross pipe underneath. If you heatwrap it, it will "almost" go away.

  8. #7
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,550
    I Support ClubWRX
    Quote Originally Posted by subywubywoo View Post
    ok this very moment it got a little bit louder or something...
    Since you've got 53,000 miles, just take it in to the dealer. The powertrain warranty is 60,000 miles so the motor is still covered.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  9. #8
    Registered User
    Join Date
    Aug 2008
    Posts
    27
    I have also known this to be very very normal. Every suby I have ever had and came in contact with has had to some degree a lifter noise. It usually is a little noisy on start up and sometimes at idle or when at idle you give it just a little bit of gas you can her it aswell. I would not worry about it if it were me but you can always take it to the dealer to be sure.

  10. #9
    Registered User
    Join Date
    Jul 2008
    Posts
    7
    Quote Originally Posted by RYEL02wrx View Post
    I have also known this to be very very normal. Every suby I have ever had and came in contact with has had to some degree a lifter noise. It usually is a little noisy on start up and sometimes at idle or when at idle you give it just a little bit of gas you can her it aswell. I would not worry about it if it were me but you can always take it to the dealer to be sure.
    i got a sti top mount with sti turbo would that void my warenttee and also when its at idle it idles kinda ruf is it bc i dont have a 02 sensor????? thanx
    Last edited by subywubywoo; 08-02-2008 at 10:45 AM.

  11. #10
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    Quote Originally Posted by subywubywoo View Post
    i got a sti top mount with sti turbo would that void my warenttee and also when its at idle it idles kinda ruf is it bc i dont have a 02 sensor????? thanx
    Not the replacing of the IC per my dealer here (doing it myself). Call your dealer and ask about the charger. They might ask you to have it installed by them to have it covered.

  12. #11
    Registered User
    Join Date
    Jul 2008
    Posts
    7
    Ok came to the decision to buy a o2 sensor i think its the one in front of the cat .......ive called and bought the sensor and by GOD that little thing is expensive $259.49 to be exact wow but i bought that instead of the bosh bc ive read and herd that they dont do so well so for 20 more i can get the oem so i will see how it goes but before i install it i want to put on a o2 sensor that works to see if thats even the one thats bad should of done that first but oh well. well keep u guys posted

  13. #12
    Registered User
    Join Date
    Jul 2008
    Posts
    7
    well ive installed the o2 sensor and looks like i fixed it but the strange thing is that i compared the two sensors and the old looked like nothing has happend to it so i was skeptical on installing the new o2 sensor b/c wasent sure which o2 sensor it was but i asked the technician at subaru he said it was the one in front bc the front bc it reads air and fuel and what not and the back reads something else and he also said if it wasent the two sensors then it was the sensor that is in the cat itself anyways took my chances and installed the new sensor and it is fixed. So i can no more feal engine fibration even with the a/c on, i can hear my exhaust louder, and it runs smoother and i reaplced air filter ftw im new to this subaru stuff as i stated before I came from a honda so I'm very pleased with the fix

    thanx everyone for the help very usefull.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •