Help please anoying problem
Results 1 to 5 of 5

This is a discussion on Help please anoying problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey how u guys doing? i have a problem and was wondering if u guys might be able to help ...

  1. #1
    Registered User eazywrx's Avatar
    Join Date
    May 2008
    Location
    South Gate CA.
    Posts
    6

    Help please anoying problem

    hey how u guys doing? i have a problem and was wondering if u guys might be able to help me out, i have this anoyin rattaling noise coming out of the down pippe or around that area, i have a 3inch down pippe and the noise is loud, it sounds like a bee bee in a can lol so if u guys can help me out let me know. oh and i didnt install the downpippe i got the car like that

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User JMack's Avatar
    Join Date
    Feb 2008
    Posts
    335
    Loose bolt?

    Cracked weld?

    I'm shooting in the dark here... Not a whole lot of info...

    How many miles are on the DP? How many miles on the car?

    Do you know how to get to the DP? Can you feel the Bolts and make sure all are snug? Does the DP have any sensors it it? Is it catted or not?

    You need to give more info to get an accurate reply.
    Success is the ability to go from one failure to another with no loss of enthusiasm.
    - Winston Churchill

    Ah, the patter of little feet around the house. There's nothing like having a midget for a butler.

    I am free of all prejudices. I hate everyone equally.
    - W.C. Fields

  4. #3
    Registered User eazywrx's Avatar
    Join Date
    May 2008
    Location
    South Gate CA.
    Posts
    6
    alright, the car has 20k miles on it maybe like 1k on the down pippe, see i just bought the car and i didnt do the install of the down pippe or anything else, it has no cats on it and the mounting bolts are snug

  5. #4
    Registered User Truckster27's Avatar
    Join Date
    Mar 2006
    Location
    Everywhere
    Posts
    560
    Well, a little more help might be in order...do you know the kind? Turboxs and other catted DP's are known to hit right at that last "s" curve be fore straightening out. When the cars off, it looks close but not touching, but when you start up and start moving, it tends to cause a rattle, kinda near the center of the floor, closer to the passenger side. It this the noise you hear? Its it when the car is starting to generate boost? It could just be the sound of the turbo spooling with a modified UP/DP combo...
    Movn' on up to an '06 WRX
    Vf-39 all the way!

    Love to build 'em, just to ship 'em out and start all over!

    I got friends in cyberspace, so I must be cool, right?
    Facebook / Myspace

  6. #5
    Registered User eazywrx's Avatar
    Join Date
    May 2008
    Location
    South Gate CA.
    Posts
    6
    thanx for the input guys. i found the problem it was the piece that attaches the exhaust side of the turbo to the wastegate rod where it makes like a lil L , i put in a washer and a new lock and everything seems to be working fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •