Blue Smoke - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

This is a discussion on Blue Smoke within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; well my gues is take it to the dealer for now... but my guess is that oh well its a ...

  1. #16
    Registered User justin.jordan2's Avatar
    Join Date
    Feb 2008
    Location
    FAIRFIELD, CALIFORNIA
    Posts
    937
    well my gues is take it to the dealer for now... but my guess is that oh well its a new car and it will consume more oil because the oil rings are not seated to the walls of the cilynder. i have always heard too break in ur car fast, but really easy on it for the first 1000 miles then for the next 2000 miles be a lil harder but still pretty easy..
    COBB FLASHED STAGE 2, UPPIPE, DOWNPIPE WITH HIGH FLOW CAT, AND FULL 3 INCH CAT BACK, 160 CRUCIAL RACING THERMOSTAT, K&N FILTER. TRACK: 1/4 MILE 13.66 102.7 MPH ON THE COBB OTS MAP

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Well, I took it in. They checked the oil(which I could have done myself)and said that it was overfilled just a little...they are going to adjust my oil level and keep it overnight and see what happens on a cold start for tomorrow...
    If its fine and doesnt smoke after the oil level adjustment, they said that should do the trick. However, I believe its going to work fine for them, and once I bring it home, it will start doing it again...yea, so what if I am pessimistic about it...

    I asked them if there happens to be a MAJOR problem, am I going to be paying for ANYTHING? They said "no...it only has 1700 miles on it. You will be fine. Its covered under warranty"

    Yea, it better be.
    Hmmm, I wonder what kind of car they are going to loan me...lol. (In the case of it needing a couple weeks)
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  4. #18
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by Nat View Post
    Hey! I think mine did that too! I looked out the rear window in order to back up and saw some dark smoke like in your video. It disappeared and I haven't seen it since, so I wrote it off as being a hallucination. If it only does it one time, does it mean my valve seals or turbo are in question?

    I'm at Cobb stage 2 so I hope that wouldn't interfere with any warranty work.
    I personally cant answer that, but I am sure someone here could...
    As far as warranty...Nowadays-I think that if you even breath on your suby they have a raised brow towards the warranty.
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  5. #19
    Registered User
    Join Date
    May 2008
    Location
    in the 209
    Posts
    27

    blue smoke

    im a suby tech in the 209 and i have came across the samething and the guy had like 1500 miles on it, well come to find out the gut was lanching hes car and driving it realy had well any ways he broke the number 4 pistion ringlets in 4 diffrent places and subaru covered it one time and thats it and also his clutch was toast had to be replaced. let me know

  6. #20
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by subytech209 View Post
    im a suby tech in the 209 and i have came across the samething and the guy had like 1500 miles on it, well come to find out the gut was lanching hes car and driving it realy had well any ways he broke the number 4 pistion ringlets in 4 diffrent places and subaru covered it one time and thats it and also his clutch was toast had to be replaced. let me know
    I wouldnt even launch my 91 civic, lol...
    I havent even begun dogging this car...I am very strict about "breaking it in." Subaru didnt even want me to bring it in after my first 1,000 miles! They said it wasnt needed and the engines these days dont have a break in period anymore. Well, I didnt really care what they said, and had it serviced at about 1200 miles. I did buy the car with like 350 miles on it and I am sure it had to have been dogged on at least one or two test drives. Plus they had overfilled my oil on the first service.
    They adjusted it and started it up this morning and said there was no smoke. I picked it up a little while ago and there was no smoke when I started it up. I will let it sit until Friday morning to start it and see what happens...if it smokes, I am sure there has to be a bad valve seal or something. And they can replace anything bad under the hood.
    Funny short story...I go to pick it up, and they screwed up and had locked my keys in the service dept. Hertz was closed, so they were going to loan me a car right off the lot...I wanted an 08 STi, but they said...uhhh...I dont think so, thats too expensive...heres a Forester..Yea, well the sticker price on my 07 was 38k...I think its worth it...but they wouldnt do it. So I said I will pass...I went and grabbed my spare from home and came back and got it.
    I will let ya know in a few days if the oil level adjustment solved the problem."FINGERS CROSSED"
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  7. #21
    Registered User
    Join Date
    May 2008
    Location
    in the 209
    Posts
    27

    blue smoke

    sorry but u payed 38k for ur sti new, we were selling them for 33k and that was high i found them as low as 30k brand new but it could be the areabut also as long as ur happy with it right. but ya let me know im sure i can help and the breaking in is smart for the first 5k miles.

  8. #22
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by subytech209 View Post
    sorry but u payed 38k for ur sti new, we were selling them for 33k and that was high i found them as low as 30k brand new but it could be the areabut also as long as ur happy with it right. but ya let me know im sure i can help and the breaking in is smart for the first 5k miles.
    I never said I PAID $38k...The sticker was 38k, lol...
    I paid $32,450...Tint, short throw, fog lights, sound, compass mirror, boost gauge, and something else...I forget...
    I was buggin them for a long time before I bought it. They took a huge amount off to get it down to the payment I wanted. It was one of like twelve 2007 STi's left in Ca.

    I wanted white for the longest time...but there was only one left in NJ, and they had a $10k mark-up cuz it was the "last one" so it was at $45k...I was like, ok...you guys are nuts! Good luck...so I got a black one. I have some very original plans for this car...or at least I havent seen it yet on a black 07 STi. I wish I had the money to do it right now...but I dont...I know everyone would love it too! LOL
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  9. #23
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by subytech209 View Post
    sorry but u payed 38k for ur sti new, we were selling them for 33k and that was high i found them as low as 30k brand new but it could be the areabut also as long as ur happy with it right. but ya let me know im sure i can help and the breaking in is smart for the first 5k miles.
    I will definately contact you if the dealership starts treating me like a nobody...so thanks man!
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  10. #24
    Registered User
    Join Date
    Jul 2008
    Location
    Rohnert park, ca
    Posts
    5
    I'm curious what the outcome of the blue smoke was. I have an 08 WRX wagon with 2k miles and I seem to shoot blue smoke upon startup. I'm also having difficulty when starting the car it almost reacts like the battery is dead before it comes to life, this mostly happens when i'm parked in my driveway on a slight incline. The dealership just told me that everything is fine and that all the fluid levels are where they are supposed to be and they brush it off like it is nothing. Any help on this would be appreciated as this is my baby and I don't want anything to go wrong with it.

  11. #25
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by 14fleury View Post
    I'm curious what the outcome of the blue smoke was. I have an 08 WRX wagon with 2k miles and I seem to shoot blue smoke upon startup. I'm also having difficulty when starting the car it almost reacts like the battery is dead before it comes to life, this mostly happens when i'm parked in my driveway on a slight incline. The dealership just told me that everything is fine and that all the fluid levels are where they are supposed to be and they brush it off like it is nothing. Any help on this would be appreciated as this is my baby and I don't want anything to go wrong with it.
    Well, when I had taken it in, they adjusted the oil level and the blue smoke has not come back since...
    I am due for another oil change here very soon...lets hope those morons dont put TOO MUCH oil in my car AGAIN.
    But that was the problem. Too much oil.
    As for the other problem, sorry bro, I'm not smarter than a 5th grader! LOL
    Good luck!
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

  12. #26
    Registered User
    Join Date
    Jul 2008
    Location
    Rohnert park, ca
    Posts
    5
    LOL, thanks and i'm glad to hear that you haven't had any issues since! I'm not smarter than a 5th grader and i'm getting the feeling that my delaer isn't either!!! If i could only trust them I might feel a little better.....

  13. #27
    Registered User RobThieveZ510's Avatar
    Join Date
    Apr 2008
    Location
    Cali
    Posts
    71
    Quote Originally Posted by 14fleury View Post
    LOL, thanks and i'm glad to hear that you haven't had any issues since! I'm not smarter than a 5th grader and i'm getting the feeling that my delaer isn't either!!! If i could only trust them I might feel a little better.....
    I am a little upset myself, in regards to paying for an extra service package...and having to take it THERE.
    If you cant do something as simple as put the correct amount of oil in a car, you shouldnt be working in the automotive industry, lol...let alone a SUBARU TECH, AT A SUBARU DEALERSHIP, SERVICING..........A SUBARU!!!

    I dont think the dealership I got my car from employes people smarter than 5th graders...so its hard to trust them...morons, lol...
    07 STi-Mostly Stock
    91 Honda Civic DX-Hella Stock

    "Screw chicks tonight bro, I just gotta race!"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •