question???
Results 1 to 4 of 4

This is a discussion on question??? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok i bought a flip screen CD player like a year ago now and since then i have had to ...

  1. #1
    Registered User OutbackWoman's Avatar
    Join Date
    Mar 2008
    Location
    Williamsport, PA
    Posts
    65

    question???

    ok i bought a flip screen CD player like a year ago now and since then i have had to put a new alternator and battery in my subie. and now its actin up again....

    could it be because of my cd player? or maybe its hooked up wrong?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Any amplifiers or Subs or Capacitors anywhere in that stereo system.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  4. #3
    Registered User OutbackWoman's Avatar
    Join Date
    Mar 2008
    Location
    Williamsport, PA
    Posts
    65
    no its just the cd player. i was gonna hook a full system up but i wanna make sure its not causing my problems first

  5. #4
    Registered User OutbackWoman's Avatar
    Join Date
    Mar 2008
    Location
    Williamsport, PA
    Posts
    65
    well i think im just goin to take it out and wire it myself. i let someone else do it when i bought it and i dont think they did it correctly. that might be the prob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •