AC blows cold for a few secs, then heats up
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on AC blows cold for a few secs, then heats up within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey all, just new to the boards b/c I just bought a 2002 WRX a few weeks ago. well, i've ...

  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    4

    AC blows cold for a few secs, then heats up

    Hey all, just new to the boards b/c I just bought a 2002 WRX a few weeks ago. well, i've hit my first problem (hopefully i won't get many more of these, especially this quickly). my air conditioning will blow cold for the first 30 seconds or so of operation, then the air warms up and doesn't go back to cold. if i turn the AC off for 10 minutes or so (possibly a bit more than that) and let it 'recover', more often than not it will blow cold again for a short bit and then warm up again. i'm wondering if it's NOT a leak simply because I can still consistently get cool air for those first 30 seconds or so, rather a compressor issue. anyone have any ideas?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,751
    I Support ClubWRX
    Read this:
    http://www.clubwrx.net/forums/genera...ed-c-help.html

    and consider having the system diagnosed by a pro, so you know exactly what's wrong. If you feel up to it, you can have them drain the system, make the repairs yourself, and then have them recharge it or recharge it yourself.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    4
    hey thx for the reply bro. will read up on all this nonsense and hopefully make some sense out it. i'm a little peeved, admittedly... I bought this WRX about 2 weeks ago. it's a beautiful little machine, only 42k miles on it, meticulous inside and out. thought i was getting a decent deal on a well-cared for machine... then this. assuming it's the expansion valve, maybe i can do most of it myself.

  5. #4
    Registered User
    Join Date
    Apr 2008
    Posts
    4
    grr... tried to recharge the system and now it won't even blow cold at all. my hunch is that slightly adding more pressure to the system caused whatever leak there might have been to become worse. who knows... but anyway i just discovered that the it's still under warranty so i'm in the process of transferring it over to my name, will hopefully be able to take it in next week to a look-see. wish me luck

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •