car trouble
Results 1 to 5 of 5

This is a discussion on car trouble within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; just have a quick question to see if somebody can help me my wrx has a problem when im coming ...

  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    4

    car trouble

    just have a quick question to see if somebody can help me my wrx has a problem when im coming say to my driveway and im slowing down i shift down into first and let the car go up a small slope with out giving it gas rpms at about 1500 i step on the clutch pedal to come to full stop and the car stalls with my foot on the clutch all the way in still..if any body has come acroos this problem before let me know how to fix or what might be wrong..modds are hks turbo back aps cold air intake, and cobb access port stage two

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    How many miles are on the car? How many miles since you went to stage 2? What maintenance has been done on it in terms of the fuel, air, and spark systems?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Registered User
    Join Date
    Aug 2007
    Posts
    4

    car trouble

    car has about 10100 miles just did oil change and thats about it other than the mods i have mentioned before nothing else has been done

  5. #4
    Registered User
    Join Date
    Aug 2007
    Posts
    4
    no other maintanence so far

  6. #5
    Registered User
    Join Date
    Aug 2007
    Posts
    4
    its been about 3000 miles since stage two was flashed, last weekend i went to florida and flashed stage 2 91 octane while i was up there it did that going into a drive way when i got back it did it when i was parking at the drive way, today i flashed stage 2 93 octane again and after a test run it did it again when i came back. car runs fine hasn't los any response at all or power. when running out on the street

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •