Fuel cut? or somthing else?
Results 1 to 3 of 3

This is a discussion on Fuel cut? or somthing else? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Recently over the past month I have had this issue... This only seems to happen when I have bellow 3/4s ...

  1. #1
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72

    Fuel cut? or somthing else?

    Recently over the past month I have had this issue... This only seems to happen when I have bellow 3/4s of a tank of gas. As I come out of a corner when taken aggressively all of a sudden my rpms drop and boom no power engine keeps running at idle and you can keep it from dieing by putting in the clutch. I have also notice that top end/max boost is a little rocky feeling. I have a basically stock 02 with an axel back and a k&n typhoon. I changed the fuel filter and did my oil change at the same time because it was due and also ran some injector cleaner. No check engine light comes on but I tried pulling my codes with my access port just in case and no codes came out. This happens with the stock vehicle map as well as the stage 1 map. Any advise on my next course of action would be greatly appreciated.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    Fuel pump dieing.? Sock filter plugged.?
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  4. #3
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72
    any way I can test the output?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •