starter grinding :(
Results 1 to 2 of 2

This is a discussion on starter grinding :( within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I've had my car for just over a year now. About 5 months ago I attempted to start the car ...

  1. #1
    SRM
    SRM is offline
    Registered User SRM's Avatar
    Join Date
    Dec 2006
    Location
    New England
    Posts
    117

    Red face starter grinding :(

    I've had my car for just over a year now. About 5 months ago I attempted to start the car and it sounded like the classic "starter gear not engaging the flywheel". I was hoping it was a fluke but...

    Last week it happened again for the second time. I know I'm going to have to wait until it gets to a point where the dealer can reproduce the problem before bringing it in. It just sucks that I have to wait, especially being a new car.

    It could be worse but it just bothers me. Years ago I thought nothing of just replacing the starter and/or flywheel depending on which was damaged.

    Anyway, I think i needed to vent.
    Mine: 2010 Camaro 2SS RS
    Hers: 2010 Wrangler Sahara

    Previous cars: 2000 Z28, 2007 WRX TR

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User justin.jordan2's Avatar
    Join Date
    Feb 2008
    Location
    FAIRFIELD, CALIFORNIA
    Posts
    937
    maybe just a flywheel tooth is missing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •