Starting problem! bah!
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on Starting problem! bah! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I bought my '08 WRX hatchback this past November and I've already ran into a starting problem. After sitting for ...

  1. #1
    Registered User
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    12

    Thumbs down Starting problem! bah!

    I bought my '08 WRX hatchback this past November and I've already ran into a starting problem. After sitting for a few hours, I had to move the car out of the driveway around 2am and move it into the next spot. The car was on probably for only about a minute throughout this process. I turn the car off and the next morning around 11am, I couldn't start my car. I had this problem with my '02 Sentra SE-R before too so I decided to give it gas a few times and it finally started up.

    What did I do that would cause the car not start? It was in the 40s that night and maybe a little colder but the car is brand new pretty much. What the heck??? Anyone got any clues?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,962
    I Support ClubWRX
    Do you mean the car would turn over but the motor would not fire up? A slight hesitation to start up on cold nights isn't abnormal.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    12
    ehhh...i guess that's what u could call it. it's like the fuel isn't getting to the engine so i had to give it gas myself for it to start. i've seen and have had other cars that are a lot older and that doesn't even happen.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •