Long Term Issue w/2002 Wagon NEED HELP!
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on Long Term Issue w/2002 Wagon NEED HELP! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey, I have had my WRX for almost 4 years now and I have always had an issue with acceleration ...

  1. #1
    Registered User
    Join Date
    Feb 2008
    Posts
    2

    Long Term Issue w/2002 Wagon NEED HELP!

    Hey,

    I have had my WRX for almost 4 years now and I have always had an issue with acceleration in 3rd thru 5th gear. I can hear my turbo spool up and down during hard acceleration with hesitation. They engine is not coding and it seems to run fine under fairly normal driving conditions. I haven't taken into to my local dealership because they are notorious for finding "other" issues! I have no mods.

    Any suggestion or ideas on what it might be would be awesome!

    Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    Get a boost gauge and see if boost is fluctuating "hunting" If it does, you probably have something wrong with the vac lines or solenoid in the wastegate control. Leaking half plugged...
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  4. #3
    Registered User
    Join Date
    Feb 2008
    Posts
    2
    Thanks for the tip... I will get a gauge ASAP!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •