STALLING PROBLEM (dealership stumper)
+ Reply to Thread
Results 1 to 11 of 11

This is a discussion on STALLING PROBLEM (dealership stumper) within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; When i'm in traffic and i need to move up like half a car length, i let off the clutch ...

  1. #1
    Registered User
    Join Date
    Feb 2008
    Posts
    2

    STALLING PROBLEM (dealership stumper)

    When i'm in traffic and i need to move up like half a car length, i let off the clutch like halfway step on the gas a little and while i'm halfway on the clutch push it back in to stop. Once i have the clutch all the way in the idle becomes rough and 50% of the time it stalls. Its a 2002 wrx with 42,000 miles i bought it in december. Within the last 3 weeks i've got 3 dtc's First p1544 (high exhaust temp) p0? (lean fuel on bank 1) and p0303 (#3 cylinder misfire). I have brought it to the subaru dealership twice and they just clear the code and try to reduplicate the problem while there computer hooked up to it, but they come up with nothing. It could be so many things i'm stumped.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Micah's Avatar
    Join Date
    Oct 2005
    Location
    Ocean Grove, NJ
    Posts
    4,142
    any mods?
    Torch Red 2002 Chevrolet Corvette Z06 46k mi.
    Black 2002 Subaru Impreza WRX 6-speed 94k mi. my mod list
    10/08/2006 - 14.089@103.01 (5-speed with well worn clutch, no launch)
    "Six stars gleaming, five speeds breaking, four tires chirping, three differentials working, two liters screaming, one turbo boosting... it's what makes a Subaru all-wheel-drive, all we'll drive."
    for Bugeye owners my BOV thread Service Manuals

  4. #3
    Registered User
    Join Date
    Feb 2008
    Posts
    2
    short shifter, blowoff valve, pulley's in the front. nothing major

  5. #4
    Registered User Micah's Avatar
    Join Date
    Oct 2005
    Location
    Ocean Grove, NJ
    Posts
    4,142
    Quote Originally Posted by RocNuts View Post
    short shifter, blowoff valve, pulley's in the front. nothing major
    You can read about BOV's in my sig - short version, get the stock BPV or an aftermarket BPV on the car.

    Just the crank pulley? or a Pulley set?
    Torch Red 2002 Chevrolet Corvette Z06 46k mi.
    Black 2002 Subaru Impreza WRX 6-speed 94k mi. my mod list
    10/08/2006 - 14.089@103.01 (5-speed with well worn clutch, no launch)
    "Six stars gleaming, five speeds breaking, four tires chirping, three differentials working, two liters screaming, one turbo boosting... it's what makes a Subaru all-wheel-drive, all we'll drive."
    for Bugeye owners my BOV thread Service Manuals

  6. #5
    Registered User wunderboy987's Avatar
    Join Date
    Nov 2007
    Location
    nj
    Posts
    884
    i bet its the bov, i just put the stock bpv on my car and i feel like a pro shifter, the car runs much smoother and dosnt buck or jerk at all. its harder to stall it too. i can start in second gear without stalling, i couldnt do that with the bov.
    Hawk-Eye Alliance #898Military Milita #898

    AP stage 2 93 oct. maddad DP. SPT short ram intake,SPT intake heat shield,HKS carbon fiber catback,boost,MAF,volt gauges,STI springs, pioneer flip screen headunit, polk audio speakers, vortex generator,STI wing,rally armor UR flaps

  7. #6
    Registered User wrxisthebest's Avatar
    Join Date
    Jun 2007
    Location
    Angels Camp, CA
    Posts
    0
    get rid of the bov.. that could be causing some problems!
    SPONSORS for Rally:AMSOIL, Livewire Energy, Six-feet deep clothing, ARS(Aluminum Rapid Shelters), and FatHeads Eyewear.

  8. #7
    Registered User wrx0131's Avatar
    Join Date
    Jul 2007
    Location
    Yonkers, NY
    Posts
    1,385
    Quote Originally Posted by wunderboy987 View Post
    i bet its the bov, i just put the stock bpv on my car and i feel like a pro shifter, the car runs much smoother and dosnt buck or jerk at all. its harder to stall it too. i can start in second gear without stalling, i couldnt do that with the bov.
    same here and it feels so much better with the stock bpv and i also had the same 1st gear problem in traffic

  9. #8
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    1: Sounds like your front o2 sensor took a poop, or you have a massive vacuum leak. That would explain the running lean and high exhaust temp.
    2: The BOV is most likely causing your stumble.

  10. #9
    GraysonSubaru's Avatar
    Join Date
    May 2005
    Location
    Knoxville, TN
    Posts
    4,686
    We have a 2004 in here now with a #4 misfire code we are trying to figure out. We replaced the plugs and checked coilpacks. It doesnt stall or anything, just runs really rough and definitely is against wanting must boost.

    I will have to check to see if it has a blowoff valve though since I am not sure. The mods I know it has are an aftermarket intake and a huge downpipe (looks like it might be a 4in variety).

    after replacing the plugs, it ran good for a little while but after a couple days, the CEL came back and it starting running like crap-o-la.

    that is where we are on this one right now.
    Quote Originally Posted by RayfieldsWRX View Post
    Hey, being the forum car ADD guy is better than being the forum OG.
    Quote Originally Posted by Mikie13 View Post
    Well nobody cares what you think, Seth

  11. #10
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    Quote Originally Posted by GraysonSubaru View Post
    We have a 2004 in here now with a #4 misfire code we are trying to figure out. We replaced the plugs and checked coilpacks. It doesnt stall or anything, just runs really rough and definitely is against wanting must boost.

    I will have to check to see if it has a blowoff valve though since I am not sure. The mods I know it has are an aftermarket intake and a huge downpipe (looks like it might be a 4in variety).

    after replacing the plugs, it ran good for a little while but after a couple days, the CEL came back and it starting running like crap-o-la.

    that is where we are on this one right now.
    Is the plug fouling? Wet? Dry? What color is it when removed?

    1: Run a compression test.
    2: Check for coolant loss, and run a hydrocarbon test on the coolant.
    3: Check for injector pulse with a noid light.

  12. #11
    GraysonSubaru's Avatar
    Join Date
    May 2005
    Location
    Knoxville, TN
    Posts
    4,686
    Quote Originally Posted by Trainrex View Post
    Is the plug fouling? Wet? Dry? What color is it when removed?

    1: Run a compression test.
    2: Check for coolant loss, and run a hydrocarbon test on the coolant.
    3: Check for injector pulse with a noid light.
    they are running the compression test now. we had an FXT in here with the same code and the tech said some ring in the engine (i dont remember the name) was destroyed so they are testing for all of that stuff now.
    Quote Originally Posted by RayfieldsWRX View Post
    Hey, being the forum car ADD guy is better than being the forum OG.
    Quote Originally Posted by Mikie13 View Post
    Well nobody cares what you think, Seth

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •