Half Boost, Help a noob out
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

This is a discussion on Half Boost, Help a noob out within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I am a new subie owner but have driven boosted cars before. I picked up an 02 WRX w/ 73k ...

  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    Half Boost, Help a noob out

    I am a new subie owner but have driven boosted cars before. I picked up an 02 WRX w/ 73k on the odometer last week. It drives great, handles well too. I noticed on my way to the office this morning that during times of boost I would get full boost then half then full and within about 2 miles of my office only getting half (gauging this off the stock lamco boost gauge). I need to fuel up and have yet to check the vacume lines but I wanted to see what you guys think. Any ideas?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User jeffmm06's Avatar
    Join Date
    Sep 2007
    Location
    Sacramento, CA
    Posts
    2,138
    what does the gauge read at? I know it doesnt go all the way up becasue it is measured in a metric rather than psi. Correct me if i am wrong but i think it should only got past the 1 a little bit.
    2005 WRB WRX "was" STAGE 2

  4. #3
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    gague

    Over the weekend it went up to 1 no problem then today only reached .5 in all gears and the rpms raise up fine. I don't think it is an issue with the engine itself just with my boost or lack there of.

    Would low fuel levels cause a lack of boost? Is there a gas saver/limp mode?

  5. #4
    Registered User Truckster27's Avatar
    Join Date
    Mar 2006
    Location
    Everywhere
    Posts
    560
    Well, if you aren't reaching your boost levels, you may be missing the restrictor pill in the vaccum "t" line on the turbo between the wastegate and the soleniod. Its a little metal pill. Do a search for more info on it's exact location
    Movn' on up to an '06 WRX
    Vf-39 all the way!

    Love to build 'em, just to ship 'em out and start all over!

    I got friends in cyberspace, so I must be cool, right?
    Facebook / Myspace

  6. #5
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    little pill

    I did find that and as that has yet to be touched since I baught the car and for the first 4 days it did reach boost I dont know that that pill would be the case. I will check though.

  7. #6
    Registered User Truckster27's Avatar
    Join Date
    Mar 2006
    Location
    Everywhere
    Posts
    560
    Quote Originally Posted by tybalt6691 View Post
    I did find that and as that has yet to be touched since I baught the car and for the first 4 days it did reach boost I dont know that that pill would be the case. I will check though.
    As long as its there and in the right place (the stock lines typically have a yellow dot to show where in the line it goes) then its not your issue. Unless someones upgraded the turbo, and had to drill it out to decrease the restrictions. (if they went to an STi turbo it typically has to be drilled out with a #57 drill bit). Just a simple check that I find is the case more times then not went a wrx is bought used...Hope you find the issue!
    Movn' on up to an '06 WRX
    Vf-39 all the way!

    Love to build 'em, just to ship 'em out and start all over!

    I got friends in cyberspace, so I must be cool, right?
    Facebook / Myspace

  8. #7
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    well shiot

    well ****, its not low fuel, the boost is just not consistant at all. It feels as though the waste gate opens too early and just stays open for some reason. Should I try to unplug the battery for a while?(I dont know what this will do or how it will help)

  9. #8
    Registered User Truckster27's Avatar
    Join Date
    Mar 2006
    Location
    Everywhere
    Posts
    560
    Check the wastegate for adjustment. Some people mess with the actuator arm. it may just need to be tightened...
    Movn' on up to an '06 WRX
    Vf-39 all the way!

    Love to build 'em, just to ship 'em out and start all over!

    I got friends in cyberspace, so I must be cool, right?
    Facebook / Myspace

  10. #9
    Registered User vivalawells's Avatar
    Join Date
    Mar 2008
    Location
    va
    Posts
    30
    check your wast gate solenoid, it might of went bad leavening u stuck in mechanical boost

  11. #10
    Registered User morphine16's Avatar
    Join Date
    Oct 2007
    Posts
    154
    Quote Originally Posted by vivalawells View Post
    check your wast gate solenoid, it might of went bad leavening u stuck in mechanical boost
    Hate to hijack
    have the same exact problem. Subaru replaced the turbo thinking that was the problem. didnt help lol.
    so how can i check the waste gate solenoid and what should i look for?
    2002 bugeye - R.I.P
    2008 hatch - Perrin stage 2

  12. #11
    Registered User vivalawells's Avatar
    Join Date
    Mar 2008
    Location
    va
    Posts
    30
    what problem are you havening again?

  13. #12
    Registered User morphine16's Avatar
    Join Date
    Oct 2007
    Posts
    154
    well on a good day my car will boost up fine... however it sometimes only spools up to .04 on my boost gauge and gets stuck there... the turbo feels like it wants to boost more but something is stopping it....also i hear this loud ticking noise at full boost and high rpm

    both of those were supposedly supposed to get fixed with a new turbo
    never did

    any ideas?
    2002 bugeye - R.I.P
    2008 hatch - Perrin stage 2

  14. #13
    Registered User vivalawells's Avatar
    Join Date
    Mar 2008
    Location
    va
    Posts
    30
    hmm yea thats kinda odd i had a lot of boost problems when i first got my car but all mine where an easy fix, and u said subaru did a turbo swap so u would think they covered it all, i would check the pill in the vacuum line make sure its not blocking the line some how, although they probably changed all that with the turbo swap, do u have a cobb access port?

  15. #14
    Registered User morphine16's Avatar
    Join Date
    Oct 2007
    Posts
    154
    Nope my car is pretty much bone stock
    id like to take it into the dealer ship but its annoying
    and they will most likely say its fine when they drive it.
    2002 bugeye - R.I.P
    2008 hatch - Perrin stage 2

  16. #15
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,663
    I Support ClubWRX
    Quote Originally Posted by morphine16
    so how can i check the waste gate solenoid and what should i look for?
    The boost control solenoid is on the left part of the engine bay, behind the stock airbox. There should be some lines coming out from there - follow it back and you should find it.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •