Heater blowing cold?
Results 1 to 2 of 2

This is a discussion on Heater blowing cold? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; It's been getting pretty nippy here in ga lately, so this morning i decided to use my heater. It works ...

  1. #1
    Registered User subieracer18's Avatar
    Join Date
    Oct 2004
    Location
    Savannah, GA
    Posts
    662

    Heater blowing cold?

    It's been getting pretty nippy here in ga lately, so this morning i decided to use my heater. It works just fine while i'm driving but if i come to a stop it will start to blow cool air. What could be causing this?
    VF-39 Powered
    298.71HP/282.36TQ on 93Oct
    319.32HP/308.27TQ on 110Oct

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    Quote Originally Posted by subieracer18 View Post
    It's been getting pretty nippy here in ga lately, so this morning i decided to use my heater. It works just fine while i'm driving but if i come to a stop it will start to blow cool air. What could be causing this?

    Low on coolant, probably.
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •