Need help vacuum problem
Results 1 to 2 of 2

This is a discussion on Need help vacuum problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok so i was looking at my vacuum lines from my turbo outlet to the waste gate and to the ...

  1. #1
    Registered User JSarv's Avatar
    Join Date
    May 2007
    Location
    Illinois
    Posts
    330

    Need help vacuum problem

    Ok so i was looking at my vacuum lines from my turbo outlet to the waste gate and to the solenoid in under the cover in the passenger side. Anyway the lines looked like crap so i replaced them. with 5/16 hose (think its the right size) anyway i put the pill back in BEFORE the T but there was a inline connector that looked smaller than the line itself that broke off so i didn't reuse it. anyway im having some HUGE surging problems. I don't know what to do can someone please help!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Mar 2007
    Location
    delaware
    Posts
    193
    Quote Originally Posted by JSarv View Post
    Ok so i was looking at my vacuum lines from my turbo outlet to the waste gate and to the solenoid in under the cover in the passenger side. Anyway the lines looked like crap so i replaced them. with 5/16 hose (think its the right size) anyway i put the pill back in BEFORE the T but there was a inline connector that looked smaller than the line itself that broke off so i didn't reuse it. anyway im having some HUGE surging problems. I don't know what to do can someone please help!!
    go to subaru get a OEM vacuum line with piller, i dont konw the part number but its on one of these map notes
    http://www.accessecu.com/accessport/...07WRXMaps.html its like 5 dollars

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •