System Check ?
Results 1 to 2 of 2

This is a discussion on System Check ? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I put on my Intake system. step 1 directions said to disconnect the negative battery cable. I did so, and ...

  1. #1
    Registered User Caedo's Avatar
    Join Date
    Aug 2007
    Location
    Wilkes-Barre, PA
    Posts
    9

    System Check ?

    I put on my Intake system. step 1 directions said to disconnect the negative battery cable. I did so, and the rest of the process went very simple, but...

    now I've got a system check message on the radio, check engine light when i floor it for any more than 15 seconds, the turbo feels like it kicks in and out, and the cruise control flashes uncontrollably...

    My thoughts is I need a code of some sort to reset the computer after having it unplugged from the battery, but I'm not sure to go about doing/inputting the code.

    on the lighter side... it sounds amazing and made the turbo sound 5x more noticeable =D (i love that sound)

    Any and all Help is greatly, greatly appreciated
    Last edited by Caedo; 08-23-2007 at 05:10 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Caedo's Avatar
    Join Date
    Aug 2007
    Location
    Wilkes-Barre, PA
    Posts
    9
    Well got to hand it to you all, you're very helpful group.



    Sorry for the sarcasm, but I had a little more hopes towards you all.

    On the good side... I unplugged the battery again left it off for about 10 minutes, came back put it on turned key to on position, let it sit for about 10 more minutes and then took a 10 minute drive, the thing cleared itself and no longer has the check engine light out.

    All rudeness aside, I apologize no one take it personal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •