Security system problem
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on Security system problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Lately my security light blinks twice rapidly regardless whether it is armed or not when the car is off and ...

  1. #1
    Registered User
    Join Date
    Apr 2003
    Posts
    5,534

    Security system problem

    Lately my security light blinks twice rapidly regardless whether it is armed or not when the car is off and my tail lights don't flash when i lock and unlock it.

    The only reason I can think of is that i'm using my spare set of keys?

    Currently my real set is misplaced so I have no way of knowing right now. Is this the reason, though?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Apr 2003
    Posts
    5,534
    bump?

  4. #3
    sid
    sid is offline
    Registered User sid's Avatar
    Join Date
    Jul 2002
    Location
    Texas
    Posts
    242
    I believe you're in valet mode. check your manual, it should tell you how the remote operates.

  5. #4
    Registered User vtjim's Avatar
    Join Date
    Mar 2003
    Location
    Colchester, Vermont
    Posts
    863
    ^^^

    +1

    When you choose the valet mode, the security system does not operate. In valet mode, the remote transmitter is used only for locking and unlocking the doors (and rear gate on the wagon) and panic activation.

    To enter the valet mode, open the driver’s door andkeep the “UNLOCK/DISARM” button depressed for more than two seconds. The indicator light repeatedly flashes two times while the system is in valet mode.

    To exit valet mode, open the driver’s door and keep the “UNLOCK/DISARM” button pressed for more than two seconds. The indicator will stop flashing.
    Last edited by vtjim; 07-21-2005 at 07:14 AM.

  6. #5
    Registered User
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    49
    I had a similar problem with my alarm not beeping when I pushed the unlock/lock buttons on the remote. Try the 2 button reset from your remote. Simply hold the lock and unlock button at the same time for like 5-10 sec. or until it flashes.

  7. #6
    Registered User
    Join Date
    Apr 2003
    Posts
    5,534
    Thanks guys

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •