AC Squeaking
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

This is a discussion on AC Squeaking within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; When I turn on my AC for the first time for that run, I get about 10 seconds of squeaking. ...

  1. #1
    Registered User verbal's Avatar
    Join Date
    Oct 2002
    Posts
    1,151

    AC Squeaking

    When I turn on my AC for the first time for that run, I get about 10 seconds of squeaking. As well as a small chirp from the engine every minute or so. I'm guessing my belt might have some glazing and I just need to change it.

    Where can I order an OEM or maybe a better quality belt? I'm not very confident under the hood. Is this something I could easily do myself? A link to installation instructions with pics would be nice!

    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Banned dark_rex's Avatar
    Join Date
    Aug 2001
    Location
    The Hub
    Posts
    12,157
    gates and dayco both make good aftermarket belts. you should be able to pick one up at your local autoparts store for substantially less than the dealer.

    i'm having the same exact thing (regular chirp when AC is on, and squeaking at startup) I'd agree that it's the belt.

    dR

  4. #3
    Registered User verbal's Avatar
    Join Date
    Oct 2002
    Posts
    1,151
    How's installation?

  5. #4
    Registered User Redline927's Avatar
    Join Date
    Jun 2004
    Location
    New Jersey
    Posts
    3,516
    i get the same crap

  6. #5
    Registered User IDAFC21's Avatar
    Join Date
    May 2004
    Location
    Avondale, AZ
    Posts
    1,386
    Quote Originally Posted by Redline927
    i get the same crap

    12345

  7. #6
    Registered User perfusionista's Avatar
    Join Date
    May 2004
    Location
    Boulder County, CO
    Posts
    378
    I have this problem and I took a second to check it out. Open the hood, run the engine and get a lovely assistant to turn A/C on and off. I'm sure that you will find that it's the clutch mechanism on the A/C pulley that's causing the noise. You get a long squeal at the beginning, until it warms up I guess, then the little chirp is every time the A/C cycles on.
    I'm going in for service next week so you'll have to wait 'till then if you want to know about repair costs etc.

  8. #7
    Registered User verbal's Avatar
    Join Date
    Oct 2002
    Posts
    1,151
    Quote Originally Posted by perfusionista
    I have this problem and I took a second to check it out. Open the hood, run the engine and get a lovely assistant to turn A/C on and off. I'm sure that you will find that it's the clutch mechanism on the A/C pulley that's causing the noise. You get a long squeal at the beginning, until it warms up I guess, then the little chirp is every time the A/C cycles on.
    I'm going in for service next week so you'll have to wait 'till then if you want to know about repair costs etc.
    Mine isn't everytime the AC cycles on. I get the chirp every 30 seconds to a minute. I could be wrong but I don't thing the AC is turning on and off every minute.

  9. #8
    Registered User Treefrogaz's Avatar
    Join Date
    Apr 2004
    Location
    Luke AFB, AZ
    Posts
    199
    I'm having the same problem and I did the samething perfusionista did and it was the clutch on the AC compresser. So I'm going to have the dealer look at it because it is still under warranty.

  10. #9
    Registered User verbal's Avatar
    Join Date
    Oct 2002
    Posts
    1,151
    Damnit, I hope this isn't an expensive fix.

  11. #10
    Registered User
    Join Date
    Feb 2005
    Posts
    92
    keep me posted, it's the same thing I'm hearing.

  12. #11
    Banned dark_rex's Avatar
    Join Date
    Aug 2001
    Location
    The Hub
    Posts
    12,157
    Quote Originally Posted by verbal
    Damnit, I hope this isn't an expensive fix.
    it shouldn't be. but if you don't have to go to the dealer...


    don't.

    dR

  13. #12
    Registered User verbal's Avatar
    Join Date
    Oct 2002
    Posts
    1,151
    Anyone get this checked out yet?

  14. #13
    Registered User wrb_wrx_wagon's Avatar
    Join Date
    Dec 2002
    Location
    Tucson AZ
    Posts
    124

    Angry

    I kind of have the same things. no noise on engine start up. turn on ac and get a small whine/ squeak. Turn off ac, goes away.
    Jeff R.
    2002 wrb wrx wagon
    1989 Jeep Cherokee
    and a stable full of bicycles

  15. #14
    Registered User
    Join Date
    Jul 2005
    Location
    Fontana California
    Posts
    10
    I had this problem also and it was driving me CRAZY then i went and i bougth both belts and replaced them both. It was an easy fix. Migth as well replace both because you have to take off the alternator belt to get to the AC belt. you need a 10mm socket and ratchet to do it. Best part is after summer is gone im going to take off that AC belt to save some gas and have a little more horse power on tap. Thats how easy it was to replace them.

  16. #15
    Registered User Treefrogaz's Avatar
    Join Date
    Apr 2004
    Location
    Luke AFB, AZ
    Posts
    199
    So i got my AC checked out and they said i need to change the belt because it is so F-ing HOT in Phx that it wares the belts out faster. So im going to change the belts on my car and see if that fixes it if not back to Subaru. The guy at Subaru said if that did not fix it they would look at the AC compressor. I will let you guys know the out come.
    Last edited by Treefrogaz; 08-08-2005 at 12:23 AM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •