Help inspection prob.
Results 1 to 2 of 2

This is a discussion on Help inspection prob. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Alright, well i got pulled over on monday for expired inspection sticker. So earlier today i took it to the ...

  1. #1
    Registered User
    Join Date
    Apr 2005
    Posts
    24

    Help inspection prob.

    Alright, well i got pulled over on monday for expired inspection sticker. So earlier today i took it to the inspectioin place and was hopeing everything was gonig to run smoothly since thus far the only mods installed on the car are ACT cluth/flywheel combo and utec (set at stage 0). To my surprise the guy came back saying that I had failed the test because their was a check enging light going off and on on their computer. (on the dashboard everything looked normal). He also said that Cyl. 1,2,3,and 4 were all throwing misfieres. My question would these problems be caused by the utec or the lightned flywheel, or was just a bad day the the inspection shop?

    Any info would be much appreciated. thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,909
    check your UTEC and ensure that the CEL is NOT turned off in its configuration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •