Weird noise when I first accelerate. on 05 2.5RS
Results 1 to 5 of 5

This is a discussion on Weird noise when I first accelerate. on 05 2.5RS within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; What's up guys, I heard this noise even before I bought the car at the dealership, but the guys said ...

  1. #1
    Registered User
    Join Date
    Jun 2005
    Location
    Lakewood, WA
    Posts
    122

    Weird noise when I first accelerate. on 05 2.5RS

    What's up guys, I heard this noise even before I bought the car at the dealership, but the guys said it was normal, and me not knowing anything about subarus believed him, but not i'm kinda getting worried about it, I mean I feel no difference in driving, but just the fact that It bothers me.
    The noise: Do you know the noise that it makes when you have power door locks and you are closing or opening all your locks? Well when I first start my car, and when I FIRST accelerate fast, (sometimes it wont do it if i accelerate slow) it makes that noise, but the door locks are still the same so i know it's not the locks locking (in my celica they locked after i accelerated).
    Weird thing is that it only happens like i said when I first accelerate, because i can be driving the car for a while and it won't do it, until i turn it off, turn it back on, and accelerate for the first time again. Is this a problem that I'm having or is this normal?? And if it is normal what the hell is it?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User anthonywrx's Avatar
    Join Date
    Feb 2004
    Location
    Elk Grove, IL
    Posts
    726
    im not sure what noise you are describing. But since you just bought the car, i would just take it back and save yourself the hassle.
    Quote Originally Posted by psb02wrx
    while you carpe diem, tell her to carpe deez nuts.
    Fun In the Snow
    STi in the making...

  4. #3
    Registered User
    Join Date
    Jun 2005
    Location
    Lakewood, WA
    Posts
    122
    Quote Originally Posted by anthonywrx
    im not sure what noise you are describing. But since you just bought the car, i would just take it back and save yourself the hassle.

    It's just like a door locks locking noise around the wheel area. Like a strut is broken or something

  5. #4
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by anthonywrx
    But since you just bought the car, i would just take it back and save yourself the hassle.
    +1
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  6. #5
    Registered User
    Join Date
    Jun 2005
    Location
    Lakewood, WA
    Posts
    122
    I took it to the dealership...i test drove another 05 and it's the same in all..it's normal..i guess it's the relay box or something kicking in, i didn't understand what the hell they were saying...but i guess it was normal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •