CEL= Misfire only 3 others in the country! - Page 4
+ Reply to Thread
Page 4 of 4 FirstFirst 1234
Results 46 to 49 of 49

This is a discussion on CEL= Misfire only 3 others in the country! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by lilaznbro eh, im a lot boy so its not a very fun job. but i've seen ur ...

  1. #46
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by lilaznbro
    eh, im a lot boy so its not a very fun job. but i've seen ur car in many many times. i could snoop around every here and there just to find out wats goin on. i would be pissed too if my car was in the shop for long periods of time, i cant stand driving any other car than my own. im in tuesday through saturdays in the mornings , i guess ill walk up front more often now
    I'm mainly curious about what people know, what they think about what happened and just what the 'shop talk' about the situation is. I'm also curious to know what they are gonna do with 'Ralph'

    Thanks for being my 'ears' hehe
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    Turns out my timing belt was out a few teeth - thus causing the missfire....I've got the car back and it runs fine now. The car was in a relatively minor collision about 6 months ago and I guess the shop that fixed it didn't put the timing belt on correctly. I went back to them and they cut me a cheque for the repair bill which was nice. All that worry for nothing. Glad to hear your situation has worked out - enjoy the '05.

  4. #48
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by Canadian Scooby
    Turns out my timing belt was out a few teeth - thus causing the missfire....I've got the car back and it runs fine now. The car was in a relatively minor collision about 6 months ago and I guess the shop that fixed it didn't put the timing belt on correctly. I went back to them and they cut me a cheque for the repair bill which was nice. All that worry for nothing. Glad to hear your situation has worked out - enjoy the '05.
    Thanks glad to hear your issues was resolved as well...
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  5. #49
    Registered User turbo022's Avatar
    Join Date
    Sep 2003
    Location
    CO
    Posts
    41
    I had a similair issue with my 02 WRX, it was in the shop alot, with everything from leaky axel seals to a repainted hood, and in the end a rebuilt engine due to excessive piston slap. Over the course of 6 months it was in the shop at least 60 days. The dealership was trying to give me the run-around with "exagerated truths" and not wanting to replace the vehicle. So I took it to a different dealer and got a little bit of the same crap, then I decided I had enough. I never really dealt with the dealership that much after I decided I had too much of their crap. So I just called subaru's 1-800 customer service # and got someone to talk to the dealership for me. It took me more than a week to get someone high enough up to handle my problems. Basically it took me about 2 months and a crapload of phone calls and waiting, but I got them to take my car back, at full purchase price, and get me into a new vehicle. So I got an 04 STI and I havent been happier I guess the advice I can give you is tell the subaru rep exactly what you want, and why they need to give it to you. From my expierence the dealership isnt going to help you that much unless subaru tells them to. I basically told the rep at subaru, look, I am willing to call you 10 times a day every day until this issue is resovled. And they finally resoved it. I was ready to get a lawer and make them take it back. Luckily It didnt come to that.

+ Reply to Thread
Page 4 of 4 FirstFirst 1234

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •