CEL= Misfire only 3 others in the country! - Page 2
+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 49

This is a discussion on CEL= Misfire only 3 others in the country! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by wv_wagoneer It depends on the law and the state. In NY we pulled the lemon law card ...

  1. #16
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by wv_wagoneer
    It depends on the law and the state. In NY we pulled the lemon law card on a used saturn with a bum tranny, it was multiple trips back to fix the same problem. There might be a time clause in there, read the AZ law. This has been going on too long.
    This time alone they have had the car since before the 13th of this month... not sure when I dropped it off. So we are up to 15 days this time alone.... Could have been the 12th or 11th... plus the time before... so it's very close to the 30 days.
    Last edited by BarbieJeep; 05-25-2005 at 10:10 PM.
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User wv_wagoneer's Avatar
    Join Date
    Nov 2003
    Location
    Huntington area
    Posts
    449
    Wow...

    I can tell you that going through the lemon law was a breeze, even with the a$$ of a used car salesman. We called up, got someone assigned to our case, and they handled everything. All I remember doing was bringing the car back and signing. Hopefully subaru will make it right, but the option is out there.

    Keep us posted
    W#0rEing posts since 2003

  4. #18
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by wv_wagoneer
    Wow...

    I can tell you that going through the lemon law was a breeze, even with the a$$ of a used car salesman. We called up, got someone assigned to our case, and they handled everything. All I remember doing was bringing the car back and signing. Hopefully subaru will make it right, but the option is out there.

    Keep us posted
    Luckily the dealership I am working with is incredibly awesome! I went to pick up my car this evening as a late pick up from the sales manager. The sales manager was very friendly and said that he asked to be updated on the situation for when I arrived to pick up the car. He mentioned that his top priority was to make sure I was happy with the car and the service I was recieving.

    I can't actually believe I heard this come out of a sales managers mouth but he said that if the issue happens again that he will make sure I am in a new car! YAY! They are still going to refund me the price I paid for the service plan and extended warranty so I am jazzed about that. He said to keep him and the service manager updated on how the car is doing from time to time and he hoped that I wouldn't have any more issues with the car.

    My dad has also been asking some questions and he will be calling the dealership to talk 'shop' with the service department. He has been an auto mechanic since he as 16 years old. He also been talking with some of his friends who build race car motor's so it will be interesting to hear what he has to say.

    Anyways, if anything new happens I will keep you all updated. Thanks for the feedback, the advice and the help you guys have given so far- it's all really appriciated and I think it has helped me to make sure I got and will keep the upper hand with this issue! An informed consumer is a powerful consumer.

    Thanks again!
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  5. #19
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    Aaaahhh - I've been getting the Cylinder 1 and Cylinder 3 are missfiring CEL as well. Local dealership said you need the 96,000 km service. I said OK but had it done by another shop (brother-in-law) instead. Replaced plugs, had a "motovac" fuel system cleaning, among other things. CEL has returned. we've swapped the coil packs but CEL still returns. Now car has over 100,000 km and the powertrain waranty is over. Engine seems to run fine, but at idle it feals like it has a big lumpy cam which makes the car wobble a bit.

  6. #20
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    interesting, my car would kinda wobble at idle as well.. sounds like we had the same problem.

    The invoice states, heh I just read it from getting the car back:

    " fault code P0301 cyl #1 misfire-- removed right cylinder head and found intake valve seals leaking oil causing carbon buildup on valves not allowing them to close properly
    replaced all valve and valve seals in right cylinder head'

    hrm now that I read it... the description is a little off of what they actually told me... Guess i need to call and ask them to explain why the desription is different than what they told me.
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  7. #21
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    Yeah, sounds the same - I just talked to my mecanic and he's going to pull the plugs in 1 and 3 to see if there's any indication of coolant getting into there. Sucks cause I actually have the car for sale right now too.... aarrggghhh - hopefully I can get it fixed ASAP. Now that it's been fixed does it run a lot smoother? I seem to have some hesitation at launch as well.

  8. #22
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by Canadian Scooby
    Yeah, sounds the same - I just talked to my mecanic and he's going to pull the plugs in 1 and 3 to see if there's any indication of coolant getting into there. Sucks cause I actually have the car for sale right now too.... aarrggghhh - hopefully I can get it fixed ASAP. Now that it's been fixed does it run a lot smoother? I seem to have some hesitation at launch as well.
    So far so good... I do mostly highway driving so I haven't had much opportunity to compare- that and I was so excited to be out of the craptacular pontiac and into my Suby that I was only sort of paying attention. I will need to do some in town driving tomorrow on my way out of town for the weekend so I will get back to on the idle thing. But my first impression is that it does run a little smoother.

    What year? and has your mechanic pulled any codes out of the computer? I wonder how many others are having the same issue as we are? Hopefully I can help you resolve your issue. I will keep you posted on any new developments =D
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  9. #23
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    Codes pulled are Cylinder 1 Missfire and Cylinder 3 missfire. CEL is off for last day and car seems to be running OK so we'll see what happens - if its going to throw the CEL again it should happen later today or this weekend. Car is 2002 WRX sedan pretty much stock. About 65,000 miles on it.

  10. #24
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    My CEL light had no pattern as to when it came on or off... Keep us posted on what happens...
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  11. #25
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    Well its been 3 days and no CEL - perhaps the fuel system service helped - apparently there was a leak in my fuel line as well whch is now fixed. Keeping my fingers crossed.

  12. #26
    Registered User Aronicon's Avatar
    Join Date
    May 2004
    Location
    Phoenix, Az
    Posts
    216
    hey H

    sorry to hear that about a fellow wagon. when are you coming out to the pavillions again? alot of people are showing up lately.

    with that many trips to the dealer I think it would be time to get a newer wrx wagon. who knows that will happen down the road...

    btw I just rolled over 20k on my 2002 ! anyways, goodluck!
    Meow listen here!

  13. #27
    Registered User Canadian Scooby's Avatar
    Join Date
    May 2005
    Location
    Saskatchewan
    Posts
    7
    CEL on again - called Subaru dealership and they'll look at next week - sounds like they may warranty as I had it scanned there a couple weeks ago and they suggested the service work - I just had it done elsewhere. Keeping my fingers crossed.

  14. #28
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by Canadian Scooby
    CEL on again - called Subaru dealership and they'll look at next week - sounds like they may warranty as I had it scanned there a couple weeks ago and they suggested the service work - I just had it done elsewhere. Keeping my fingers crossed.
    You should have them call my dealership... Power Subaru (aka Pitre) maybe have your dealership talk to the service manager. You never know it could help your cause. So here is an update on my car =/

    I got my car back Thursday night. I drove it home and around town the next morning to run errands before going camping this weekend. I am all packed up with the dog and camping gear to go get gas when the CHECK ENGINE light comes on again!!! I call the dealership and they say they will get back to me... I get lunch and then just decide F-it I will just drive to the dealership as I am curious to see what code itís thrown... I was fairly certain I would be back for the same issue I just wasn't prepared for it to happen 44 miles after they 'fixed' it

    As you can probably guess it threw the same code- misfire on cylinders 1 and 3. I talk to the service manager and he calls some guy in the higher ups of the Subaru suits and gets the go ahead to get me out of this car and into a new one. So they will be doing whatís called a trade-in assist... So I am both happy and sad to say that Ralph the Wagon is officially going away!

    Now the question is do I stay with the WRX or move onto another Suby- like the Legacy 2.5GT? I test drove one and man is it cush! I must be getting old... not as old as ray mind you but old none the less. I will probably stick with the WRX Wagon but it's worth contemplating my options since I have them again. I don't know the specifics of the trade-in assist program. But that is where I stand.
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  15. #29
    Registered User BarbieJeep's Avatar
    Join Date
    Jun 2004
    Location
    Chandler, AZ
    Posts
    690
    Quote Originally Posted by Aronicon
    hey H

    sorry to hear that about a fellow wagon. when are you coming out to the pavillions again? alot of people are showing up lately.

    with that many trips to the dealer I think it would be time to get a newer wrx wagon. who knows that will happen down the road...

    btw I just rolled over 20k on my 2002 ! anyways, goodluck!
    Yeah it sucks but as you can read the issue has fixed itself without much hassel other than driving a crappy rental car =p I will try to come out this next weekend actually.. what time is everyone getting there? Sorry for hijackign my own thread =D
    2004 WRB Wagon R.I.P. (Officially a lemon)

    SAVE DARFUR! http://www.savedarfur.org/content
    NEVER let fear hold you back from something beautiful.

  16. #30
    Registered User Aronicon's Avatar
    Join Date
    May 2004
    Location
    Phoenix, Az
    Posts
    216
    last week everyone was there by 7 or 730. things start jumpin at around 8.
    Meow listen here!

+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •