---<{{{The Official Wagon Thread}}}>--- - Page 4
Page 4 of 133 FirstFirst 123456789101112131454104 ... LastLast
Results 46 to 60 of 1983

This is a discussion on ---<{{{The Official Wagon Thread}}}>--- within the Exterior & Appearance forums, part of the Tech & Modifying & General Repairs category; I don't wish I had a white wagon... because I already do I really like silver though, almost had one ...

  1. #46
    Registered User Wade-0's Avatar
    Join Date
    Dec 2002
    Location
    Southern Orygun
    Posts
    3,808
    I don't wish I had a white wagon... because I already do I really like silver though, almost had one too. The salesman said they traded a white one to another dealership for a silver one that a customer wanted, but he bailed on the deal. When we got out to the lot, the white one was there. "Hmm... maybe they never went through with the trade." So I ended up with it (after getting my heart set on silver)

    I still love it though

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Registered User Powerwagon's Avatar
    Join Date
    Oct 2002
    Location
    Panama
    Posts
    599
    OK, I finally found another good photoshop of a 2004 silver wagon w/ sedan flares. Let's see if this one will link.
    http://forums.nasioc.com/forums/atta...postid=2631468

  4. #48
    Registered User Wade-0's Avatar
    Join Date
    Dec 2002
    Location
    Southern Orygun
    Posts
    3,808
    Originally posted by Powerwagon
    OK, I finally found another good photoshop of a 2004 silver wagon w/ sedan flares. Let's see if this one will link.
    http://forums.nasioc.com/forums/atta...postid=2631468
    Sorry, don't mean to hijack this thread, but as a computer geek that link you posted is really getting to me. It resolves to a loopback IP, how the hell is that possible? This is what I get in the address bar after it loads: http://127.0.0.1:1029/pb.cgi?idx=234&php=41727128

    Does anyone have any explanation for how this is possible?

  5. #49
    Registered User Powerwagon's Avatar
    Join Date
    Oct 2002
    Location
    Panama
    Posts
    599
    I thought it was strange that it didn't show the actual picture. Another attachment on nasioc that I linked to just showed a red X, and others show the picture. Sorry I'm no help, but you're lucky I even know how to use the "link image" button (kinda).

  6. #50
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    It works for me.

  7. #51
    Registered User Powerwagon's Avatar
    Join Date
    Oct 2002
    Location
    Panama
    Posts
    599
    jedimaster, do you see the picture or a link to the picture? Wade-O, that's weird. I'll just attach it instead.
    Attached Thumbnails Attached Thumbnails wrx wagon sedan.jpg  

  8. #52
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    It opens in a new window- like this:
    Attached Thumbnails Attached Thumbnails untitled.jpg  

  9. #53
    Registered User Wade-0's Avatar
    Join Date
    Dec 2002
    Location
    Southern Orygun
    Posts
    3,808
    It works fine for me, I can see the picture. But look at the URL in the address bar:
    Attached Thumbnails Attached Thumbnails screenshoturl.jpg  

  10. #54
    Registered User Wade-0's Avatar
    Join Date
    Dec 2002
    Location
    Southern Orygun
    Posts
    3,808
    BTW, I think the wagon looks sweet with the flares. I don't know why Subaru didn't do it that way.

  11. #55
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    It does look good with the flares- but I'd have to have them front and rear, as in the chop.
    Wade-O- your address bar and mine are different- wonder why?

  12. #56
    Registered User Powerwagon's Avatar
    Join Date
    Oct 2002
    Location
    Panama
    Posts
    599
    I've been looking for the blue wagon from last year's Tokyo Auto Salon with the carbon fiber kit. The links to the pics that I had found are now x's. They are some mild flares more like an Audi RS6 than the box flares of the WRX sedan. THAT is the type I'd really like. I wonder how much a body shop would charge to do it. I would like to fit wider wheels/tires.

    I used to really like the sedan flares on the wagon, but this is the first time I've seen it and thought it was a bit much. Have I aged that much since September?

    edit: found the pics FINALLY Fiberglass would be great to me so that they could be painted body color. pics aren't showing up, so here are the links instead.
    http://forums.nasioc.com/forums/atta...postid=2725699
    http://forums.nasioc.com/forums/atta...postid=2726016
    Last edited by Powerwagon; 02-23-2003 at 02:19 PM.

  13. #57
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    Damn, I though I had that pic, but I guess not- did a quick GIS and came up with this weird thing:
    Attached Thumbnails Attached Thumbnails donotask.jpeg  

  14. #58
    Registered User jetguy's Avatar
    Join Date
    Jan 2002
    Location
    Ga
    Posts
    227
    hOOter chicks dig wagons!!!!!!!!!!!!!!

    Last edited by jetguy; 02-23-2003 at 04:16 PM.

  15. #59
    Registered User Powerwagon's Avatar
    Join Date
    Oct 2002
    Location
    Panama
    Posts
    599
    Hey jetguy, we know your car. How bout a closeup of the girls? I know I'm getting old when Hooters girls are looking young. mmmm clams. uh, I mean oysters. yeah, mmmm oysters.

  16. #60
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    ttt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •