URGENT* DIY gone wrong!
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

This is a discussion on URGENT* DIY gone wrong! within the Exterior & Appearance forums, part of the Tech & Modifying & General Repairs category; Okay so I tried the DIY mod for the foglight mod right now as shown here http://www.clubwrx.net/forums/showth...p?t=899&page=2 on my 07 ...

  1. #1
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121

    Red face URGENT* DIY gone wrong!

    Okay so I tried the DIY mod for the foglight mod right now as shown here
    Fog Lights ON without the headlights on my 07 WRX. I cut the red/green wire and wrapped it around my illumination fuse and the parkinglight/taillight fuse with no sucess. I didn't get a chance to put the red/green wire back together because it started to rain but I noticed that my taillights, interior lights, and parkinglights have all stopped working. Is this normal?
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User rr1911's Avatar
    Join Date
    Nov 2005
    Location
    Central Florida
    Posts
    0
    u might have blown a fuse
    Army Ranger For Life ! Thin Blue Line
    Military Militia # 1911/ Blobeye Syndicate # 1911/ Modifier's Anonymous # 1911/ Hawk-Eye Alliance # 1911
    All We'll Drive
    DIFFERENT STROKES
    EVEN MY DENTIST TOLD ME FLOSS 7 DAYS A WEEK
    POST WH0RE KING

  4. #3
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121
    I checked my fuses and they all seem to be perfectly fine. Is it possible that the interior lights, foglights, and parkinglights are linked to that one green and red wire?
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

  5. #4
    Registered User wrxit's Avatar
    Join Date
    Oct 2004
    Location
    Cape Cod/Waltham, MA
    Posts
    496
    Reconnect the wires, see what happens, if nothing then probably fuse, when the rain stops just run through some trial and error, it can only be so many things, you cut an electrical wire, and now you have an electrical problem, I think you will figure it out in no time. Also follow the wires in both directions for as far as you can and see if you find anything that way. Best of luck

  6. #5
    Registered User EvohuntinWRX's Avatar
    Join Date
    Aug 2006
    Location
    VA
    Posts
    201
    Quote Originally Posted by heyitznosaj View Post
    Okay so I tried the DIY mod for the foglight mod right now as shown here
    Fog Lights ON without the headlights on my 07 WRX. I cut the red/green wire and wrapped it around my illumination fuse and the parkinglight/taillight fuse with no sucess. I didn't get a chance to put the red/green wire back together because it started to rain but I noticed that my taillights, interior lights, and parkinglights have all stopped working. Is this normal?
    WOW that sucks man...try searching on Nasioc. have you tried reconnecting the wires? maybe resoder them?
    2007 VF'39ed WRX in OBP...
    VF39/supporting mods
    Hawk-Eye Alliance #61

  7. #6
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121
    We'll todays things went from bad to worse. I thought I had found my mistake and made an attempt to finish doing the foglight mod. I followed these directions
    http://img452.imageshack.us/img452/1...ightmodnn3.jpg and not only did it not work but I had to ghetto rig two wires back together now instead of one. The headlights and foglights are now working but I definetly need someone to professionally fix these wires because there are basically held together with electrical tape. My taillights and interior lights however are still not working. I think when I wrapped the wire around the parkinglight/taillight fuse (5) and int. illumination fuse (12) and stuck it back in the slot, I may have overloaded something. Anyone have any ideas on how to fix this or where I should take it so that it won't cost an arm and a leg.
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

  8. #7
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Take pics. Pics are worth 1000 posts.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  9. #8
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,521
    I Support ClubWRX
    Here is a hint...

    Take it completely back apart to no electrical mod... Redo what was done factory.. Drive car as car inteded. Mod performance stuff/non electrical issue.


    Lead Wrench @ WTF Tuning, LLC

  10. #9
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121
    Everything is basically back to stock at the moment with the exception of the electrical tape holding the wires together. My problem is that the interior lights, parkinglights, and interior lights are not coming on.
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

  11. #10
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by heyitznosaj View Post
    Everything is basically back to stock at the moment with the exception of the electrical tape holding the wires together. My problem is that the interior lights, parkinglights, and interior lights are not coming on.
    Gotta be a fuse dude.

    Check the fuse box under the dash, and the one in the engine bay.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  12. #11
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121
    Nope, that was the first thing I checked and they are perfectly fine. The thing is that I wrapped the red/green wire from the foglights around the fuse and stuck it in the slot.
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

  13. #12
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by heyitznosaj View Post
    Nope, that was the first thing I checked and they are perfectly fine. The thing is that I wrapped the red/green wire from the foglights around the fuse and stuck it in the slot.
    Use the camera in your avatar and show me. Ibeavisuallearner.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  14. #13
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,521
    I Support ClubWRX
    You may have fried your multiplex doing that. Never a good thing to wrap a bare wire around a fuse and stick it back in the slot..

    Do you have a test light? If so ground it, and check to make sure it lights up on both sides of each and every fuse in that car. If it doesnt, replace the fuse. Im sure you may find one bad even tho it looks good. If not you may have fried the lighting switch or the multiplex..
    Last edited by T0rque; 04-30-2007 at 04:11 PM.


    Lead Wrench @ WTF Tuning, LLC

  15. #14
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by LPPTundWRX View Post
    You may have fried your multiplex doing that. Never a good thing to wrap a bare wire around a fuse and stick it back in the slot..
    I know its like pouring salt in the wound, but I gotta say it: Why do people insist on saving $50 by rigging 50 cents worth of shtick on their $29000 car? You end up spending $1000 to save $50. If you aren't capable/comfortable doing a mod take it to someone who is.

    Pull each fuse out and check again. Pray to god you didn't fry your wiring harness. And for god sake go take pics and post them here.
    Last edited by 06wrx4me; 04-30-2007 at 04:17 PM.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  16. #15
    Registered User heyitznosaj's Avatar
    Join Date
    Apr 2007
    Location
    Quincy, MA
    Posts
    121

    Hope this helps. This is what I did before but it is back to stock form right now.
    2007 OBP WRX LTD
    Cobb Accessport v2 Stage 2
    McCulloch 5000K HIDs h7
    DDM Slim 3000K HIDs h3
    HKS Carbon-Ti Exhaust
    Whiteline 24mm adj. FSB
    Invidia v2 bellmouth downpipe
    Pioneer Avic-D3 w/ CD-I200 Ipod cable & CD-R55 remote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •