2013 WRX base model HID's - Page 3
Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

This is a discussion on 2013 WRX base model HID's within the Exterior & Appearance forums, part of the Tech & Modifying & General Repairs category; Originally Posted by olenderc Farmington Nice... There are some nice roads up near hartford......

  1. #31
    Registered User
    Join Date
    Sep 2012
    Location
    CT
    Posts
    33
    Quote Originally Posted by olenderc View Post
    Farmington
    Nice... There are some nice roads up near hartford...

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User olenderc's Avatar
    Join Date
    Nov 2012
    Location
    CT
    Posts
    112
    Quote Originally Posted by atissasha View Post
    Nice... There are some nice roads up near hartford...
    Where abouts. I haven't had a chance to really go exploring any back roads or anything really. I'm trying to figure out a possible mechanical issue at the moment. Maybe you have any insight or have heard about friends/anyone having similar issues? 2013 WRX cold start "whistle" noise

  4. #33
    KHP
    KHP is offline
    Registered User KHP's Avatar
    Join Date
    Oct 2010
    Location
    Reno, NV
    Posts
    752
    Quote Originally Posted by atissasha View Post
    Ill give it a go this weekend and let you guys know how it goes !
    Make sure that the H9 bulb you get is made by Sylvania or Philips. Also make sure that the bulb is 65W. I've read of someone getting a hold of a 100W H9 (+65W is not to DOT spec for an H9 Bulb) and they ended up destroying their car wiring harness and the headlamps. Beware of out of spec bulbs.
    Last edited by KHP; 01-29-2013 at 06:36 PM.
    2011 WRX Limited Spark Silver (5 Door)

  5. #34
    Registered User
    Join Date
    Sep 2012
    Location
    CT
    Posts
    33
    Quote Originally Posted by KHP View Post
    Make sure that the H9 bulb you get is made by Sylvania or Philips. Also make sure that the bulb is 65W. I've read of someone getting a hold of a 100W H9 (+65W is not to DOT spec for an H9 Bulb) and they ended up destroying their car wiring harness and the headlamps. Beware of out of spec bulbs.
    I will do...

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •