Trouble shifting into first gear.
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 25

This is a discussion on Trouble shifting into first gear. within the Everyday Impreza Talk forums, part of the Community - Meet other Enthusiasts category; First off, YES I have the clutch in. I noticed I had trouble putting the car in first gear when ...

  1. #1
    Registered User Sick Boy's Avatar
    Join Date
    May 2003
    Posts
    715

    Trouble shifting into first gear.

    First off, YES I have the clutch in.

    I noticed I had trouble putting the car in first gear when I bought it. 2700 miles later, I'm still having a hard time putting it into first. Not everytime, but often enough, it requires a lot of effort.

    Anyone else notice this? Is this something that'll go away or needs to be adjusted. Worse comes to worse, I'll take it in and have them look at it, but I just wanted to check to see if anyone else experienced a similar issue.
    2004 Sedan Stage IV (w/ .5L envy) >>> Stripped & Sold!
    2007 Wagon Stock >>> Soon to be traded in for an 08 STI

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2

    Registered User

    amccrazgrl's Avatar
    Join Date
    Mar 2003
    Location
    richmond va
    Posts
    665
    ya i have some trouble with it to. its easiest IMO when the car is at a dead stop to shift into first.

    reverse is hard too. thats when i take it outta R and go to 1 then back to R that seems to help
    April 04 WRBlue Pearl MT <--"Stitch"
    Mods: Premium Package,STI short shifter and titanuim knob,Momo Airleather shift knob,Rota Formels 17's,AP Stage 2,Coolsafe Thermostat, Apexi Intake, RallyArmor mudflaps, Bosal Cat-back exhaust, Crucial Racing Down-pipe, gold painted calipers,daddy's group buy 3 52mm gagues, center pod, delphi xm radio, JVC CD reciever

  4. #3
    Registered User
    Join Date
    Mar 2002
    Location
    Tokyo, Japan
    Posts
    13,128
    I have trouble getting into R sometimes. What I found works for my car every time is putting it into 3rd, then it goes right back to R without and complaining.
    "I don't think he knows how to give up. His mind and machine are racing as one." -Takahashi Ryosuke

  5. #4
    Registered User
    Join Date
    Jul 2003
    Location
    SF Bay Area
    Posts
    35
    yup, i have a hard time getting into first and reverse as well. i usually shift to fourth then to reverse and most of the time it works. As for first, the car must be at a stop before it can go back in. Sometimes I find that it doesn't need to be at a complete stop, but I'm rolling at like 1mph. Certainly do not force it into first gear. If it doesn't want to go in, there is a reason why. If you're frustrated, just take it back to the dealer and have them look at it.

  6. #5
    Registered User AREITU's Avatar
    Join Date
    Oct 2002
    Posts
    885
    Neo Synthetic solves all!

  7. #6
    Registered User DTR rex's Avatar
    Join Date
    Jun 2003
    Location
    Chi-town, IL
    Posts
    27,076
    Originally posted by AREITU
    Neo Synthetic solves all!
    care to elaborate

  8. #7
    Registered User driverj's Avatar
    Join Date
    Jan 2003
    Location
    916
    Posts
    1,184
    I usually go to 2nd gear first then to 1st if I am having a hard time getting into 1st gear. I've done this with all my cars with manual transmission. Solves the problem for free.

  9. #8
    Registered User Lt. Boom Stick's Avatar
    Join Date
    Feb 2003
    Location
    This Island Earth
    Posts
    2,169
    Yeap, 1st and R suck to get into.

    I sometimes have trouble w/ 1st and it bothers me when I am at a light or something.

    For R I just go into third, then drop it back into R, 95% of the time it works.

    And whats up w/ the Neo Synthetic solves all! I'd love to know more.

  10. #9
    Registered User wrb_wrx_wagon's Avatar
    Join Date
    Dec 2002
    Location
    Tucson AZ
    Posts
    124

    Neo Synthetic

    It's a lubricant used in trannys. From what I've heard, it is the ultimate when it comes to slicky stuff for metal in the car.

    I've had the same prob everyone else has. I think it has something to do with the syncro's not lining up the first time. All I do is put it in nuetral, push in clutch, go back into what ever gear.

    Take care. Oh, pray for all the soldiers, they need it!
    Attached Thumbnails Attached Thumbnails dcp_0019e.jpg  
    Jeff R.
    2002 wrb wrx wagon
    1989 Jeep Cherokee
    and a stable full of bicycles

  11. #10
    Banned dark_rex's Avatar
    Join Date
    Aug 2001
    Location
    The Hub
    Posts
    12,157
    Originally posted by my2003wrx
    As for first, the car must be at a stop before it can go back in. Sometimes I find that it doesn't need to be at a complete stop, but I'm rolling at like 1mph.
    rev matching helps a LOT. but i have the same problem.

    dR

  12. #11
    Registered User ebr0t's Avatar
    Join Date
    Aug 2002
    Location
    U of Central Florida (Orlando)
    Posts
    15,307
    Originally posted by dark_rex
    rev matching helps a LOT. but i have the same problem.

    dR
    yup i double clutch first most of the time. still is a pain to get into
    Quote Originally Posted by DTR rex

    Peter North > *

  13. #12
    Registered User
    Join Date
    Jul 2003
    Location
    Northeast
    Posts
    192
    yess i get that same problem man! It sucks ass too, cuz usualy im goin about 5mph and need to be in 1st to get goin but since it won't shift, im stuck in 2nd boggin my ass along
    2004 WRB 5spd
    catless

  14. #13
    Registered User
    Join Date
    Apr 2003
    Location
    In Ray's house while he's jacking it in his car.
    Posts
    2,599
    I have trouble occasionally both going into 1st and Reverse, but only after my car has been shut off and parked. Unlike everyone else, it seems, I have absolutely no trouble whatsoever putting my car into 1st when I am driving, and I can easily do it from 20mph or below. Maybe my car is a freak, but I really appreciate it. It can really come in handy.

  15. #14
    Registered User SilverBugeye's Avatar
    Join Date
    May 2003
    Posts
    342
    I havent tried the NEO gear oil yet either, Mobil 1 was great for a few thousand miles. Now it will be hard to put into first or grind reverse if I dont put it in another gear first.


    Worst thing I hate is if I am going over a speed bump in Second gear and then shift to first it will usually make a clunk noise when it enages. Sucks too

    I wish someone local had Neo gear oil. I have been to lazy to order it

  16. #15
    Registered User
    Join Date
    Apr 2003
    Posts
    5,534
    I have to be going under like 4mph to put into 1st, other than that no problem. but that sucks major ass, since I bog when im yielding somewhere. And reverse takes me like 15 seconds to get into every morning, must just be that it's not warm, but i have to shift around into other gears and eventually i can get into R, It's really annoying and I hope new tranny oil helps because I was thinking about replacing the tranny and diff fluid with synthetic.

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •