Do the wrx have an amplifier?
Results 1 to 7 of 7

This is a discussion on Do the wrx have an amplifier? within the Everyday Impreza Talk forums, part of the Community - Meet other Enthusiasts category; I was listening to some music on low volume with the car off but key in the accessory position. After ...

  1. #1
    Registered User dooku77's Avatar
    Join Date
    Aug 2014
    Location
    Connecticut
    Posts
    80

    Do the wrx have an amplifier?

    I was listening to some music on low volume with the car off but key in the accessory position. After about 10 minutes I heard something like a small fan or something start to run in the rear of the car. I opened the trunk and it was a little louder. When I lifted the liner and exposed the spare tire is when the sound grew a little louder but I couldn't tell if it was coming from behind the side panel in the trunk. It couldn't be the fuel pump running right? I made sure the car was definitely just in accessory and not key turned on.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User dooku77's Avatar
    Join Date
    Aug 2014
    Location
    Connecticut
    Posts
    80
    My reason I thought it was an amp or something is because I had an aftermarket amp in my last vehicle that had a tiny fan on it that made a similar sound.

  4. #3
    Registered User cflip2x's Avatar
    Join Date
    Jan 2012
    Location
    New Jersey
    Posts
    1,255
    I Support ClubWRX
    Nope no amp.
    2012 WRB 4DR | SPT Exhaust | Short Throw | Rally Armour | WC Lathe Werks Custom TI Knob | Kartboy Bushings | Stoptech Brake Lines | JBK Elements DRL | STI HID Retrofit | XB LED Angel Eyes | GrimmSpeed Lightweight Crank Pulley

    CFLip2x 2012 WRB WRX

  5. #4
    Registered User dooku77's Avatar
    Join Date
    Aug 2014
    Location
    Connecticut
    Posts
    80
    Man, I'm going to try and figure out where the sound is coming from. I started the car and ran it to operating temperature and then shut it off and the sound was gone.

  6. #5
    Registered User Subaru-Mopar-Luv's Avatar
    Join Date
    Nov 2012
    Location
    Saskatchewan, Canada
    Posts
    375
    I think the fuel pump only primes when the car is switched to the "ON" position (where lights come on and power windows work but car is not started). That is on my 2002 WRX anyways. Not sure what this could be.
    Speed never killed anyone, suddenly becoming stationary, that's what gets you. -Jeremy Clarkson

    Bugeye Mafia Member #419

  7. #6
    Registered User dooku77's Avatar
    Join Date
    Aug 2014
    Location
    Connecticut
    Posts
    80
    I definitely had it on acc only. Strange sound. I can't think of any other place a tiny fan would come on.

  8. #7
    zax
    zax is online now
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,949
    I Support ClubWRX I Support ClubWRX
    What do you mean no amp? Of course it has an amplifier built into the head unit! Otherwise how is it going to drive those speakers?

    The sound is the fuel pump. The DIT system has both a low pressure fuel pump (fuel tank) and a high pressure fuel pump (somewhere in the engine bay)
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •