2015 STI - Turbo Sound
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 28

This is a discussion on 2015 STI - Turbo Sound within the Everyday Impreza Talk forums, part of the Community - Meet other Enthusiasts category; I have a 2015 STI. When I'm taking off and the RPMs are going between 3k and 4k, I hear ...

  1. #1
    Cee
    Cee is offline
    Registered User Cee's Avatar
    Join Date
    Apr 2014
    Location
    Columbus, Ohio
    Posts
    81

    2015 STI - Turbo Sound

    I have a 2015 STI. When I'm taking off and the RPMs are going between 3k and 4k, I hear what sounds like a vibrating metal coming from the engine. This a normal turbo sound? I assume so but I wanted to make sure. Also if I am going about 4k RPMs and I press the gas hard and let off I hear a poof of sound. I assume that's the blowoff valve?

    P.S. I'll record some of this sound on the drive home and post it later.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,394
    I Support ClubWRX I Support ClubWRX
    It's probably that ridiculous sound-creator.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  4. #3
    Registered User
    Join Date
    Apr 2014
    Posts
    246
    How many miles does your car have?

  5. #4
    Cee
    Cee is offline
    Registered User Cee's Avatar
    Join Date
    Apr 2014
    Location
    Columbus, Ohio
    Posts
    81
    Quote Originally Posted by Mike0341 View Post
    How many miles does your car have?
    Around 310 miles. Why?

    Here's another weird sound I noticed today. My iPad had come unplugged, so my stereo was in Aux mode, with nothing but a cord plugged in. As I was accelerating, I heard a high pitched whine. Then I'd shift, RPMs would fall, and so would the sound. As the RPMs would go back up, so would the whine. I thought it was coming from the engine but out of curiosity I turned off the stereo unit, and it stopped. I turned it back on, and it started. Maybe it's an effect of the feature which turns the volume up as you go faster, and the wine was the static you hear when no device is plugged in? It's really weird but it freaked me out hearing this new sound out of the blue that was decently loud.

  6. #5
    Registered User
    Join Date
    Apr 2014
    Posts
    246
    Reason i ask is because your supposed to keep the car under 4k rpm while its breaking in for the first 1k miles.

    If you've been thrashing it hard since day one then you may have knocked something lose.

    Might want to take the car in and tell them what's going on. I had questions regarding my car for the first 500 miles and they explained everything in detail.

  7. #6
    Registered User 386WRX's Avatar
    Join Date
    Jan 2014
    Location
    Port Orange Florida
    Posts
    360
    Jeez that poor car. Sounds like you're beating it to hell, in which you'll definitely have some issues. Also, a turbo doesn't sound like vibrating metal. And your car has a BPV not a bov, so that poof may be the intake but the stock one isn't too loud.
    Use your warranty

    Sent from my LG-E980 using Tapatalk

  8. #7
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,394
    I Support ClubWRX I Support ClubWRX
    Yeah I personally followed the break-in instructions passed forward by Subaru engineers. I don't quite buy into the whole "drive it like you stole it off the lot" theory. The "seat the piston rings with boost" explanation may actually make sense, but I'd prefer to trust the engineers that designed the car.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  9. #8
    Registered User
    Join Date
    Apr 2014
    Posts
    246
    Ill be honest and say ive been over 4k a few times. However, i have a CVT so i cant really control the rpms like you can on a MT.
    That being said, there are times i really had to punch it in order to get by a semi that decided to put on his blinker while i was next to him, or to get up to speed on the entrance ramps so i can merge with traffic safely. The techs at the dealer will be able to help you. They will also be able to tell how the car was treated, which could effect warranty since the fine print typically has legal jargon allowing them to void warranty if they suspect neglect or abuse.

    Either way, i hope you get things sorted out.

  10. #9
    Registered User Motoxdude6's Avatar
    Join Date
    Jan 2013
    Location
    Lubbock, TX
    Posts
    147
    310 miles man i feel sorry for that car... this must be your first car of this kind.... whoever buys it after you wont be too happy haha

  11. #10
    Cee
    Cee is offline
    Registered User Cee's Avatar
    Join Date
    Apr 2014
    Location
    Columbus, Ohio
    Posts
    81
    Quote Originally Posted by 386WRX View Post
    Jeez that poor car. Sounds like you're beating it to hell, in which you'll definitely have some issues. Also, a turbo doesn't sound like vibrating metal. And your car has a BPV not a bov, so that poof may be the intake but the stock one isn't too loud.
    Use your warranty
    I don't really understand the comments that I'm abusing this car. I am following the break-in to a T. I've yet to go over 4500 RPMs, Period. And almost always keep it well under 4k. Here's a video of the sound. You can hardly hear it at the top of my 2nd shift (8 seconds) and 3rd shift (11 seconds). All while staying under 4k RMPs mind you. https://www.youtube.com/watch?v=OMyB...FIgbCgxnti5E5A

    I'm assuming this is typical sti engine noise but I figured I'd post it just to make sure.

  12. #11
    Registered User SKI.WRX's Avatar
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    333
    Sounds normal for a 2.5 to me. I don't understand the comments either, It's your car and they likely won't buy it when you are done with it, so why they feel the need to comment on YOUR treatment of YOUR car is beyond me.

    The whine in the stereo is from not having proper isolation for the the audio circuits. You are basically hearing the alternator through the speakers.

  13. #12
    Registered User
    Join Date
    Apr 2014
    Posts
    246
    I could personally care less how people drive their cars. It just sounded like he was beating on the car for some reason and then had issues. I used to beat the crap out of my cars to the point where i was buying a new one every year or two.

    I'm married now so cant afford to live that life anymore sadly . I swear my bills tripled once i got married the second time.

    Edit: this is the reason why we thought you went over 4k, just in case people have their panties in a wad.

    "Also if I am going about 4k RPMs and I press the gas hard and let off I hear a poof of sound."

    Might be the reason why we had a negative impression regarding the break in.
    Last edited by Mike0341; 05-08-2014 at 01:04 AM.

  14. #13
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,324
    Quote Originally Posted by SKI.WRX View Post
    Sounds normal for a 2.5 to me.

    The whine in the stereo is from not having proper isolation for the the audio circuits. You are basically hearing the alternator through the speakers.
    ^This. Now quit being such a wiener and stop flying that helicopter through trees.

  15. #14
    Cee
    Cee is offline
    Registered User Cee's Avatar
    Join Date
    Apr 2014
    Location
    Columbus, Ohio
    Posts
    81
    Quote Originally Posted by wreckingball man View Post
    ^This. Now quit being such a wiener and stop flying that helicopter through trees.

    LOL.. Ok. Thanks.

  16. #15
    Registered User
    Join Date
    May 2014
    Posts
    3
    My 2015 STI makes this noise as well. Mostly above 3000 rpm under acceleration.

    I noticed it the second day of driving and it's continued unchanged. I hit 1000 miles today. I've followed the break in rules as closely as possible. Definitely haven't abused the car at all.

    This is my first Subaru and I have no reference for comparison. I watched the video and while I can't hear much, I can tell by the OP's description it's the same noise.

    Anyone solved this mystery yet?

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •