09 WRX Engine Failures - Page 13
+ Reply to Thread
Page 13 of 24 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 181 to 195 of 349

This is a discussion on 09 WRX Engine Failures within the Everyday Impreza Talk forums, part of the Community - Meet other Enthusiasts category; Does anybody know if this problem seems to be happening in the '09 STi's too, or is it just the ...

  1. #181
    Registered User
    Join Date
    Aug 2009
    Location
    Annapolis, MD
    Posts
    24
    Does anybody know if this problem seems to be happening in the '09 STi's too, or is it just the WRX's?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #182
    Registered User mwake1's Avatar
    Join Date
    Dec 2008
    Location
    SLC, UT
    Posts
    57
    Quote Originally Posted by ashjwilliams View Post
    What kind of time duration did you experience between emails? I last took my vehicle in for service on 07/31/09. My SOA representative was supposed to contact me then but didn't. I received my vehicle back on 08/04/09, spent a few days confirming that I still had issues (scheduled a test drive with a friend who owns another 09 WRX), and then sent another message to SOA on 08/07/09. They have yet to respond (and I now get the impression that I am being ignored).

    I too have a friend considering purchasing a new Legacy; the decision basically hangs in the balance of SOA's course of action with me (though I didn't inform SOA of that; I've been trying to remain as cordial as possible).
    It took a couple of weeks with a few days to a week between emails. I had to get rather uncordial in my replies to get a response.
    I finally got a call a few weeks ago, and then a letter offereing a 6 year extended warranty.

  4. #183
    Registered User Spincycle's Avatar
    Join Date
    Jul 2007
    Location
    Janesville, WI
    Posts
    328
    Ok, I have one of the cars with a date of 8/08. It has 13k miles, and last night when I started the car it made some odd noises a bit of a whistling, and a little knocking, kind of what I have heard in some of the spun bearing videos, but not nearly as loud. Is this how it starts? I did some errands around town and didn't have any other odd sounds, although the engine was still warm on all addition starts of the engine last night. I'd appreciate any insight on how the people that had cars with problems first noticed the issues, and how it started, sounds etc. Thanks so much for the help!!

  5. #184
    Moderating on the run! Big Sky WRX's Avatar
    Join Date
    Jul 2001
    Location
    Plains of Eastern Montana
    Posts
    12,357
    I Support ClubWRX
    start it up, put it neutral and slowly rev it (have the hood open) as the revs get in the 3000+ range you should here the telltale knock of a spun bearing

    there are several youtube vids- the noise differs slightly from car to car- might be worth listening to those

    if your still unsure- bring in to the dealer
    "Simplify and add lightness." - Colin Chapman

  6. #185
    Registered User mwake1's Avatar
    Join Date
    Dec 2008
    Location
    SLC, UT
    Posts
    57
    That is kind of how mine started, a little lite knocking sound when idling, then progressed to a rattle like you hear on the vids.

  7. #186
    Registered User wrxmike09's Avatar
    Join Date
    Apr 2009
    Location
    Texas
    Posts
    122
    Mine was fine in the morning when I drove it and when I went to drive it in the afternoon there was a loud knocking noise like on the videos. I would have your dealer check it out then call SOA and get a case #.

  8. #187
    Registered User blackjak's Avatar
    Join Date
    Mar 2009
    Location
    Los Angeles/Altadena
    Posts
    8
    Mine was fine one morning, then I did some spirited onramping at lunch, and it was fine until I left the office that afternoon - then small clink became a klunk...one month later I'm finally, finally back in business (code PO 244 on my first drive with the new long block - not very happy)

    Having fun again!

  9. #188
    Registered User cecilia's Avatar
    Join Date
    Jun 2009
    Location
    boulder, colorado
    Posts
    26
    Mine started as sort of a tapping noise above something like 2400 rpms. Didn't sound like the videos but I was expecting something to happen, and the sound didn't go away. Kept the rpms low until I got it to the dealer, they seemed to know what it was right away. I think if you're nervous about the sound at ALL take it in to make sure!

  10. #189
    Registered User 2w0r0x9's Avatar
    Join Date
    May 2009
    Location
    LBI, NJ
    Posts
    431
    just hit 13,000.........

    .............still waiting for this thing to go

  11. #190
    bjf
    bjf is offline
    Registered User
    Join Date
    Mar 2009
    Posts
    2
    I wish my first post this site was something positive...Sadly it is not. I got to 7100 miles. Subaru is replacing the engine. The dealer claims that they have never seen this or heard of this problem. Oh, they also mentioned that no one on the Internet knows anything about Subarus... You know, just in case someone on the Internet had written about a similar (but clearly different) problem. That none of the techs at the dealership had ever heard of. Ever.

  12. #191
    Moderating on the run! Big Sky WRX's Avatar
    Join Date
    Jul 2001
    Location
    Plains of Eastern Montana
    Posts
    12,357
    I Support ClubWRX
    well welcome aboard even if it's not the most positive of situations

    I would peruse the two big threads on nasioc in the warranty forum for hints on how to get the most out of a bad situation (ie car rental, extended warranty, etc) as you'll notice the list is at (or past?) 100 documented cases- kind of laughable that the dealership hasn't heard about it

    if you haven't already make sure to call the 1 800 subaru # and get a incident number- this will insure the dealership doesn't screw things up
    "Simplify and add lightness." - Colin Chapman

  13. #192
    bjf
    bjf is offline
    Registered User
    Join Date
    Mar 2009
    Posts
    2
    Quote Originally Posted by Big Sky WRX View Post
    well welcome aboard even if it's not the most positive of situations

    I would peruse the two big threads on nasioc in the warranty forum for hints on how to get the most out of a bad situation (ie car rental, extended warranty, etc) as you'll notice the list is at (or past?) 100 documented cases- kind of laughable that the dealership hasn't heard about it

    if you haven't already make sure to call the 1 800 subaru # and get a incident number- this will insure the dealership doesn't screw things up
    Thanks. I had not called Subaru yet, so I will do that today.

    The dealership gave me a rental (a Forester) and have been pretty good so far, despite their assertion that they have never heard of this problem.

    I'll also add my car to the list on the nasioc site.

  14. #193
    Moderating on the run! Big Sky WRX's Avatar
    Join Date
    Jul 2001
    Location
    Plains of Eastern Montana
    Posts
    12,357
    I Support ClubWRX
    once you get a incident # and once they have committed to a full long block replacement (I'd bug them about a turbo replacement as well- w/ that much contamination in the oil good likelihood the turbo is not 100%)- then I'd call back and tell them your very worried about resale value (diminished value) and that a "gold" transferable warranty would go along way in easing that.

    almost everyone who has asked (demanded?) has gotten that thrown in eventually
    "Simplify and add lightness." - Colin Chapman

  15. #194
    Registered User blackjak's Avatar
    Join Date
    Mar 2009
    Location
    Los Angeles/Altadena
    Posts
    8
    Quote Originally Posted by Big Sky WRX View Post
    once you get a incident # and once they have committed to a full long block replacement (I'd bug them about a turbo replacement as well- w/ that much contamination in the oil good likelihood the turbo is not 100%)- then I'd call back and tell them your very worried about resale value (diminished value) and that a "gold" transferable warranty would go along way in easing that.

    almost everyone who has asked (demanded?) has gotten that thrown in eventually
    Despite the hassle, you'll be happy as a clam once you get it back - perhaps even happier since you will be forced to drive something so completely inferior that you'll be smiling ear to ear when you open her up in about 3 or 4 weeks Be prepared for 3 or 4 weeks.

    I didn't get a new turbo and my boost solenoid failed the first day I had her back. Not sure if the two incidents were related in any other way than sequence but it wasn't fun to have to give it up again.

    Do note, though, that folks up in Canada are dying to try to get one of these as we speak - at least the sedan.

  16. #195
    Registered User
    Join Date
    Sep 2009
    Location
    Cincinnati
    Posts
    2
    Hi all, this is another unfortunate first post... engine failed yesterday on my 08/08 build date 2009 WRX with about 13000 mi. Dealer committed to a new long block today, jury's still out on the turbo. So far they have been good to deal with, but it's the dealership's first long block swap out, so hope they know what they are doing.

    (Already posted to the master NASOIC thread, by the way)

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •