Idle problems
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on Idle problems within the Engine Performance forums, part of the Tutorials & DIY category; I have trouble with my idle. it idle's really low and i cant figure out to to bump it up. ...

  1. #1
    Registered User GageP's Avatar
    Join Date
    Dec 2007
    Location
    California
    Posts
    454

    Idle problems

    I have trouble with my idle. it idle's really low and i cant figure out to to bump it up. Anyone that has had this problem and fixed let me know.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    Are you sure the idle is low... Just because the needle is below 750 RPM mark it's not low. On my tack the 750 mark looks like it is the 500 RPM mark but it's not, the lowest mark is the 500 RPM mark.
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  4. #3
    Registered User GageP's Avatar
    Join Date
    Dec 2007
    Location
    California
    Posts
    454
    theres a noise when it idle's really low but when i bump the idle up to 1000 revs the noise goes away.

  5. #4
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    What are your mods?

    Has it always done this or just started?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  6. #5
    Registered User GageP's Avatar
    Join Date
    Dec 2007
    Location
    California
    Posts
    454
    It started about three weeks ago.

  7. #6
    Registered User Micah's Avatar
    Join Date
    Oct 2005
    Location
    Ocean Grove, NJ
    Posts
    4,142

    my money is on CAI/SRI/BOV

    IBT problem is found
    Torch Red 2002 Chevrolet Corvette Z06 46k mi.
    Black 2002 Subaru Impreza WRX 6-speed 94k mi. my mod list
    10/08/2006 - 14.089@103.01 (5-speed with well worn clutch, no launch)
    "Six stars gleaming, five speeds breaking, four tires chirping, three differentials working, two liters screaming, one turbo boosting... it's what makes a Subaru all-wheel-drive, all we'll drive."
    for Bugeye owners my BOV thread Service Manuals

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •