2.2K Ohm Resistor Mod - Page 5
Page 5 of 6 FirstFirst 123456 LastLast
Results 61 to 75 of 85

This is a discussion on 2.2K Ohm Resistor Mod within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; ok i get where to put the resistor in, but what im confused is, is the probe going to be ...

  1. #61
    Registered User AWD Devious's Avatar
    Join Date
    Oct 2006
    Location
    bakersfield, ca
    Posts
    6
    ok i get where to put the resistor in, but what im confused is, is the probe going to be left into the uppipe? or do i take it out, and if so, what about the hole its going to leave behind? thanks guys

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #62
    Registered User cheeseybacon's Avatar
    Join Date
    Jul 2004
    Location
    Chambersburg, PA
    Posts
    5,001
    Quote Originally Posted by AWD Devious View Post
    ok i get where to put the resistor in, but what im confused is, is the probe going to be left into the uppipe? or do i take it out, and if so, what about the hole its going to leave behind? thanks guys
    Leave the probe out, it's pointless now that the uppipe cat is gone. If you new uppipe came with an bung on it, plug it up with a bolt.
    ΜOΛΩΝ ΛΑΒΕ

  4. #63
    Registered User REXtard04's Avatar
    Join Date
    Mar 2006
    Location
    Rochester, NY
    Posts
    222
    Quote Originally Posted by cheeseybacon View Post
    Leave the probe out, it's pointless now that the uppipe cat is gone. If you new uppipe came with an bung on it, plug it up with a bolt.
    +1, with the resistor mod you do not need the EGT probe at all, just remove it and plug the hole (if there is one) with a bolt as stated.

  5. #64
    Registered User AWD Devious's Avatar
    Join Date
    Oct 2006
    Location
    bakersfield, ca
    Posts
    6
    ok quick testament for those who arent sure if they should do it,

    i had a CEL like everyone else, i put the 2.2k ohm resistor into the plug, reset the ecu, and it works, takes less than 5 min. to do, and about a dollar. so its worth it. great mod guys.

  6. #65
    Registered User WRX-R1-A10's Avatar
    Join Date
    Mar 2003
    Location
    Chicopee, MA
    Posts
    65
    Now that we're all starting to have to get emissions inspections, has anyone had trouble with either of these fixes (02/EGT) causing an OBDII emissions inspection failure. ie "sensor not ready" failures.
    Love it or Hate it.......Just respect it

  7. #66
    Registered User spike93's Avatar
    Join Date
    Jun 2008
    Location
    Loveland, CO
    Posts
    236
    ok, i've read this a few times through now and i'm still a little confused on it. I understand that you remove the plug and replace it with the 2.2okm. The part i'm confused on is what should i insulate it with. THen what?

  8. #67
    Registered User AwdTurboWrx's Avatar
    Join Date
    Mar 2004
    Location
    Sun Valley,CA
    Posts
    5,793
    Quote Originally Posted by spike93 View Post
    ok, i've read this a few times through now and i'm still a little confused on it. I understand that you remove the plug and replace it with the 2.2okm. The part i'm confused on is what should i insulate it with. THen what?
    don't do this nemore, much easier way to do this, i forgot what it was called or i'd tell you to look it up. I'm sure someone will chime in.
    The Ghosts of Zooph and Sarcasmo Will haunt CLUBWRX forever!!!

  9. #68
    Registered User spike93's Avatar
    Join Date
    Jun 2008
    Location
    Loveland, CO
    Posts
    236
    Quote Originally Posted by AwdTurboWrx View Post
    don't do this nemore, much easier way to do this, i forgot what it was called or i'd tell you to look it up. I'm sure someone will chime in.
    haha ok, well hopefully someone knows

  10. #69
    Registered User
    Join Date
    Aug 2007
    Posts
    35
    nice conversation,,im learning a lot...
    Last edited by kurtdaniel; 05-26-2009 at 01:32 AM.

  11. #70
    Registered User
    Join Date
    Sep 2009
    Posts
    4

    Question Question about 2.2k ohm resistor mod

    Hi,

    I'm wondering... Doen't this mod affect on Air/Fuel or Timing? The EGT sensor readings isn't used to calculate the optimun timing or Air/Fuel ratios?

    I have a catless uppipe now and the cell appeared. My car has a new map. I don't want to mess up the engine sending static readings from 2.2k ohm resistor instead the real data the EGT sensor must be sending.

    Thanks for answering.

  12. #71
    Registered User
    Join Date
    Jan 2005
    Location
    Canada B.C.
    Posts
    1,393
    Quote Originally Posted by luizguccione View Post
    Hi,

    I'm wondering... Doen't this mod affect on Air/Fuel or Timing? The EGT sensor readings isn't used to calculate the optimun timing or Air/Fuel ratios?

    I have a catless uppipe now and the cell appeared. My car has a new map. I don't want to mess up the engine sending static readings from 2.2k ohm resistor instead the real data the EGT sensor must be sending.

    Thanks for answering.
    This has nothing to do with the A/F or timing, The front O2 sensor is the one that the ECU uses for that... The EGT is for safety. tells you if the cat is getting too hot.
    '02 WRX 4EAT, 311,000KMs/194,500Miles, Sold. Best car I ever had. '09 STi stage 1, hope this one will be good too...

  13. #72
    Administrator RayfieldsWRX's Avatar
    Join Date
    Oct 2002
    Location
    The Old Folks Home
    Posts
    47,004
    I Support ClubWRX
    Wow...this thread has been on here longer than I have.
    ECU reflash is pretty much the standard way to accomplish this now.
    --Ray
    Grandfather of the Bugeye Mafia
    2013 Subaru BRZ Limited
    2002 Subaru WRX Bugeyebrid Wagon

  14. #73
    Registered User
    Join Date
    Sep 2009
    Posts
    4
    Quote Originally Posted by wrxdrvr View Post
    This has nothing to do with the A/F or timing, The front O2 sensor is the one that the ECU uses for that... The EGT is for safety. tells you if the cat is getting too hot.
    Thanks a lot for the explanation. Very clear now.

  15. #74
    Registered User
    Join Date
    Sep 2009
    Posts
    4
    Quote Originally Posted by RayfieldsWRX View Post
    Wow...this thread has been on here longer than I have.
    ECU reflash is pretty much the standard way to accomplish this now.
    Thanks for the comment. So, do you think just to disable the EGT Sensor trouble codes (P0545 and P0546) through ECUFlash would do the job?

    Thanks again. Awesome learning in this forum.

  16. #75
    Registered User mav3rik64's Avatar
    Join Date
    Dec 2009
    Location
    Arlington, TX
    Posts
    64
    Ok, so i'm about to go out and fix my CEL with the resistor mod, but the previous picture posted when this topic was first opened is gone and i was wondering if anybody had a picture of exactly where i need to put the resistor. And i bought this car last month not knowing if anything had been done to the up-pipe, so i don't know what was put in.
    A.K.A. The Stig

    "Some say, if he caught fire he would burn for 1000 days, and that the outline of his left nipple is exactly the same shape as the Nurburgring....all we know is, he's called The Stig" - Top Gear

Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •