2.2K Ohm Resistor Mod - Page 3
Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 85

This is a discussion on 2.2K Ohm Resistor Mod within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; just take the resistor... bend it to fit the plug where the stock EGT gauge connects to... CEL problem gone... ...

  1. #31
    Registered User MJU1983's Avatar
    Join Date
    Dec 2001
    Location
    Saint Louis, MO
    Posts
    2,589
    just take the resistor... bend it to fit the plug where the stock EGT gauge connects to... CEL problem gone...

    -mike

    PS: havent heard of it working on the downpipe... but i know there is something out there for it...

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    Did a search for "2.2k" and came up with LOTS of info:
    http://www.clubwrx.net/forums/search...der=descending
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  4. #33
    Registered User Hot_Dog's Avatar
    Join Date
    Jan 2003
    Location
    Albuquerque, NM
    Posts
    1,329
    A 2.2kohm resistor will not work for the downpipe. The fix for the downpipe is a little more complicated than just a resistor (Its a voltage clamp to be exact). Its just easer to buy one from ponyexpress .
    2003 WRB Sedan. Mods & Pics

    Quote Originally Posted by scooby-x
    OMG!!! Do you want me on my knees or bent over? I love you

  5. #34
    Registered User RexMobbin''s Avatar
    Join Date
    Nov 2002
    Location
    zipity here, zipity there, i'm zipity everywhere...
    Posts
    1,700
    so how exactly does one avoid the CEL with going with say, one high flow cat in the exhaust? (like turboxs turbo back)?

  6. #35
    Registered User Hot_Dog's Avatar
    Join Date
    Jan 2003
    Location
    Albuquerque, NM
    Posts
    1,329
    I'm running the TSX with one cat...and I get the CEL every once in awhile. The only way to never get the CEL is to buy the mil eliminator from ponyexpress. It simpily splices into the rear O2 sensor and never lets the voltage get high enough to trigger a CEL.

    With one cat, your car is still running clean. Its just not running as clean as with the 3 factory cats, so the computer sees this and triggers the CEL.
    2003 WRB Sedan. Mods & Pics

    Quote Originally Posted by scooby-x
    OMG!!! Do you want me on my knees or bent over? I love you

  7. #36
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Merging both 2.2k ohm resistor threads.

  8. #37
    Registered User RexMobbin''s Avatar
    Join Date
    Nov 2002
    Location
    zipity here, zipity there, i'm zipity everywhere...
    Posts
    1,700
    how much is this mil eliminator? and it just splices into the rear sensor? how many sensors does the car have? one in the uppipe, and one in the exhaust?

  9. #38
    Registered User RLsChMiDt's Avatar
    Join Date
    Dec 2002
    Location
    Cleveland, Ohio
    Posts
    3,891
    What do you do with the EGT probe that used to go in the EGT sensor on the stock uppipe? I ask this cus I'm getting the STi uppipe and I don't like things like that just dangling around in the engine compartment.
    -Ryan |Dub-Yuh Our Ex Ess Tee Eye| My Car

  10. #39
    Registered User Flat_four's Avatar
    Join Date
    Feb 2003
    Location
    Norfolk, VA
    Posts
    353
    I disconneted mine eletric. tape the resistor side and stored the probe for an rainy day in a shoe box wrap up in brawny the quickier pickier upper LOL. No really just kepp it stored somewhere safe just in case you need to head to the dealer one day.

    FF
    04 WRB/GOLD WRX STI
    Blitz SUS intake
    Blitz DD BOV
    Blitz NUR Spec R Cat-back
    Blitz SBC ID @ 17.0 PSI
    Buschur Racing Down pipe
    Exedy Clutch

  11. #40
    Registered User RLsChMiDt's Avatar
    Join Date
    Dec 2002
    Location
    Cleveland, Ohio
    Posts
    3,891
    Originally posted by Flat_four
    I disconneted mine eletric. tape the resistor side and stored the probe for an rainy day in a shoe box wrap up in brawny the quickier pickier upper LOL. No really just kepp it stored somewhere safe just in case you need to head to the dealer one day.
    Maybe I'm still confused. Okay I understand you said just keep it, which I'll do, but can you disconnect the probe completely and take it out? I thought it was a cord or line or whatever that's attached to something else. When I bring it to get my uppipe installed, I want all of this done, so that's why I'm asking such specific questions.

    -Ryan
    -Ryan |Dub-Yuh Our Ex Ess Tee Eye| My Car

  12. #41
    Registered User Road Runner's Avatar
    Join Date
    Jun 2001
    Location
    Spokane WA.
    Posts
    508
    The sensor has a short set of wires that has a PJ (Plug/Jack). This is where it plugs into the wiring harness. That is where you disconnect it and add the resistor.
    Ride on!
    Road Runner a.k.a. Mark

  13. #42
    Registered User Flat_four's Avatar
    Join Date
    Feb 2003
    Location
    Norfolk, VA
    Posts
    353
    No problem about half way thur the cords there and connector that attached to the side of the engine bay you disconnect it there and that also were you place the resistor. The line is mounted so it doesn't dangle.

    FF
    04 WRB/GOLD WRX STI
    Blitz SUS intake
    Blitz DD BOV
    Blitz NUR Spec R Cat-back
    Blitz SBC ID @ 17.0 PSI
    Buschur Racing Down pipe
    Exedy Clutch

  14. #43
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Originally posted by RLsChMiDt
    Maybe I'm still confused. Okay I understand you said just keep it, which I'll do, but can you disconnect the probe completely and take it out? I thought it was a cord or line or whatever that's attached to something else. When I bring it to get my uppipe installed, I want all of this done, so that's why I'm asking such specific questions.

    -Ryan
    Ryan,

    This is the whole reason for the 2.2k ohm resistor mod. Since the JDM uppipe no longer has a EGT bung to place the EGT probe, you can disconnect it and put it in a safe place if you decide to put your stock uppipe back on some other time. Since you disconnected the EGT probe, the ECU will recognize that it is not getting a direct signal to the EGT probe, and will cause a CEL. That is why the 2.2k ohm resistor is placed in the remaining section of the connector. It gives the ECU a false reading that the EGT probe is doing its job. This will make it so it will not display a CEL.

    Hope this helps.

  15. #44
    Registered User RLsChMiDt's Avatar
    Join Date
    Dec 2002
    Location
    Cleveland, Ohio
    Posts
    3,891
    lol, kurlee, I understand that. I was just wondering if it'll be dangling around in the engine. But I understand it all now. Thanks. I'll be doing this soon.

    -Ryan
    -Ryan |Dub-Yuh Our Ex Ess Tee Eye| My Car

  16. #45
    Registered User Richie03's Avatar
    Join Date
    Feb 2003
    Location
    PA
    Posts
    577
    I have been putting up with the occasional CEL from my gutted up pipe. It usually goes off in 3 to 5 complete engine heat cycles. CEL popped up 2 days ago and I decided to spend $1.05 at radio shack and see how this works out. The CEL was on before and after the install. Waiting a few days until it clears. I'll keep you guys posted.

    P.S. Very easy mod (under 5 min)

Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •