2.2K Ohm Resistor Mod - Page 2
+ Reply to Thread
Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 86

This is a discussion on 2.2K Ohm Resistor Mod within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; If I buy the JDM catless uppipe, which has no EGT bung on it, what is this I hear about ...

  1. #16
    Registered User abbo7's Avatar
    Join Date
    Oct 2002
    Location
    Florida
    Posts
    431

    Question Uppipe Question

    If I buy the JDM catless uppipe, which has no EGT bung on it, what is this I hear about a resistor fix? Is this good or bad in anyway?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    2.2K Ohm Resistor Mod

    This thread talks about exactly what you need...
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  4. #18
    Moderator GV27's Avatar
    Join Date
    Jun 2002
    Location
    Green Mountain, Colorado
    Posts
    5,585
    I Support ClubWRX
    A search like this yields many threads on the subject:

    http://www.clubwrx.net/forums/search...ost&sortorder=
    "Inasmuch as ye have done it to one of the least of these my brethren, ye have done it to me." -Jesus

    1990 Alfa Romeo Spider Veloce
    1992 Toyota 4Runner SR5 3.Slow
    1993 Honda CBR600F2
    2002 WRX SportWagon *sold*

  5. #19
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    I found a really cool website that helps you decipher Resistor Color Codes easier. Check it out:

    http://samengstrom.com/elec/resistor/

    RED, RED, RED, GOLD = 2.2K ohm

  6. #20
    Registered User SGOSWRX's Avatar
    Join Date
    Nov 2001
    Location
    Florida
    Posts
    1,059
    When you put the 2.2 k ohm resistor into the opening left after unplugging the connection going to the uppipe, do you just put one end of it in one side of the opening and the other end in the other side. ( bend and cut the resistor wire on each end because its to long).

    The picture shows the resistor connected to the opening but you can't see exactly where the ends are going.

    Thanks, I just want to make 100% sure I did the mod correctly.

  7. #21
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    Yep! Then seal it up with at least electrical tape - then you're set!
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  8. #22
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Originally posted by is2scooby
    Yep! Then seal it up with at least electrical tape - then you're set!
    You can also use the uppipe side of the connector. Pry the two wires out of it carefully. Seal up the two holes where they used to be with Permatex, and it will be completely sealed when you put the uppipe side of the connector on.

    And if you are planning on using the uppipe connector later, just pull off the Permatex and put the wires back in. That's it.

  9. #23
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    GREAT idea! (wish I had thought of it! )
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  10. #24
    Registered User SGOSWRX's Avatar
    Join Date
    Nov 2001
    Location
    Florida
    Posts
    1,059
    Thanks guys

  11. #25
    Registered User RexMobbin''s Avatar
    Join Date
    Nov 2002
    Location
    zipity here, zipity there, i'm zipity everywhere...
    Posts
    1,700
    sorry to beat this topic up, but when i unplug the plug, do i wanna put the resistor into the part that i unplugged? or the part that it's unplugged from? only asking because i looked at the piece with the wires that go the the pipe, and it has a blue plastic piece (kinda like the harness for the prongs). do i have to pull it out, then put the resistor in? or just put the resistor into the piece that's gonna remain in the car? sorry this is stupidly worded, but i think i made my point...

  12. #26
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    The car-side harness, not the probe side...
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  13. #27
    Registered User Sherb's Avatar
    Join Date
    Jul 2001
    Location
    KY
    Posts
    253
    Originally posted by is2scooby
    The car-side harness, not the probe side...
    You are the Master of the Obvious hehe.
    2002 Rally Blue WRX - Few mods

  14. #28
    Registered User flsRocksYou's Avatar
    Join Date
    Nov 2002
    Location
    Milwaukee
    Posts
    51
    I recently did the resistor mod after having an uppipe installed without a sensor bung. I cut the connector off the EGT probe and soldered the resistor to the wires. Then taped it all up real good. I then had a plug in resistor that didn't ruin either of the connectors and if I want to go back to stock I just have to cut off the resistor and resolder the probe to the connector. No harm done...
    Current mods on my 2003 Silver WRX: Autospeed Flex Uppipe, Perrin Downpipe w/cat, TXS UTEC, Goodrich Stainless Steel Brake Lines, TXS HPBC [15.9 PSI]. Valentine One. Tuned by God. Silencer Free.

  15. #29
    Registered User RexMobbin''s Avatar
    Join Date
    Nov 2002
    Location
    zipity here, zipity there, i'm zipity everywhere...
    Posts
    1,700
    cool, thanks guys. im thinkin' just take out the wire piece, put in the resistor, wrap electric tape, then duct tape, then more duct tape, then just cover it up. it should be good then, huh?

  16. #30
    Registered User Flat_four's Avatar
    Join Date
    Feb 2003
    Location
    Norfolk, VA
    Posts
    353

    2.2k resistors

    can somebody tell how to do this mod and does it work for both the up-pipe and down pipe?

    thx
    FF
    04 WRB/GOLD WRX STI
    Blitz SUS intake
    Blitz DD BOV
    Blitz NUR Spec R Cat-back
    Blitz SBC ID @ 17.0 PSI
    Buschur Racing Down pipe
    Exedy Clutch

+ Reply to Thread
Page 2 of 6 FirstFirst 123456 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •