"The BIG BOV thread" (Where all bov question threads get merged) - Page 383

This is a discussion on "The BIG BOV thread" (Where all bov question threads get merged) within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; Originally Posted by njazwrx I have heard this from many audi turbo owners. There is a hose that you can ...

  1. #5731
    Registered User
    Join Date
    Aug 2005
    Posts
    195
    Quote Originally Posted by njazwrx
    I have heard this from many audi turbo owners. There is a hose that you can remove on the stock BOV that will give the same sound off of that of an aftermarket BOV just not as loud. Is this a fact and if so which hose are they talking about and can it be performed on the WRX applications? I am not going to do this, i was just wondering
    The BOV on the wrx is made to be the recirculation type. If you disconnect the hose that puts some of the boost air back into the intake manifold the engine will run rich (more gas than is needed) when you take your foot off the throttle. I also doubt that it will make much more sound with it disconnected because the amount of recirc. air is relatively small.

    The BOV looks like this BTW,
    http://wrx.buckfutter.net/images/wrx.../gauges/07.jpg

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #5732
    Registered User
    Join Date
    Aug 2005
    Posts
    195
    Mounted on the side of the intercooler.

  4. #5733
    Registered User wrx s2k's Avatar
    Join Date
    Aug 2004
    Location
    Manassas Park, VA
    Posts
    171
    how those the worx BOV sound compared to HKS?
    PSM 02 WRX 5spd Cobb stg 2.5
    PSM 02 WRX 4EAT~SOLD

  5. #5734
    Registered User brandonbeeb's Avatar
    Join Date
    Mar 2005
    Location
    Toronto Canada
    Posts
    475

    Bov Help

    hey guys today i took off my hks bov and put the stocker back on and am loving the difference in power but am missing the sound, im thinking bout going and trading mine for one that recirculated and vents to air does anyone have any opinions on this or recommendations, thanks

  6. #5735
    Registered User IronMedic's Avatar
    Join Date
    Jan 2005
    Location
    Puyallup WA
    Posts
    839
    your better off sticking with the stock one

    for the price of a new BOV, u can get a new uppipe with a gasket kit
    2005 Nissan 350z roadster
    Originally Posted by BrianH
    I can hit 10K more posts before a neon R/T will hit 60mph.

  7. #5736
    Registered User brandonbeeb's Avatar
    Join Date
    Mar 2005
    Location
    Toronto Canada
    Posts
    475
    i was just gonna trade mine though

  8. #5737
    Registered User GIRex's Avatar
    Join Date
    Oct 2004
    Location
    Oregon
    Posts
    675
    avo is quiet can be set to 100%-50% sounds good at around 75%
    Handling: Kyb AGX struts, Tein springs, camber bolts, Alignment -1.3F/-1.0R
    Looks: Gold powder coated stockers, Tint 30%F/20%rear, Infinity speakers, Sony deck
    Future mods: Legacy GT
    Car domain:http://www.cardomain.com/memberpage/852175

  9. #5738
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,923
    bump for smurt signatores

  10. #5739
    Registered User
    Join Date
    Aug 2005
    Posts
    6

    bov and wastegate problem (long post, i already searched)

    I've been having a strange issue with my car lately. First it started with the cricket sound on throttle lift and low/no boost. A few days later my BOV quit blowing off unless on high boost/high rpm. It had to be in high rpm because high boost and low rpm still wouldn't blow off. So I adjusted the wastegate arm to fix the clicking sound and it worked for about a day but the noise showed back up. I have cleaned the BOV thoroughly and relubed it. Didn't do anything. Then I started messing with the spring tension. I bought some softer springs from ACE hardware and tried using them. The spring I have in it now is so soft it barely keeps it closed at idle. I figured it wouldn't hurt under boost because of the design of the HKS bov. That spring actually helped tremendously for about a day. Now it's back to the same crap. It blows off great sometimes but I'm still getting fluttering through my intake and my cricket friend is back. I've been trying everything to fix this. I've checked all my vacuum lines. I still have good vacuum at idle. I've cleaned everything all the way to the throttle body. None of this helps. Also I noticed that when I'm hearing the clicking sound my boost doesn't drop. Say I'm on light throttle with about 2 psi and I start coming off my throttle. When I get to around the change from boost to vacuum I will hear the clicking sound and the boost kinda hangs arounds 0 psi until I pull totally off the throttle. Then the noise stops and it goes to vacuum. Also if I manually pull out on the wastegate arm at idle I can hear the clicking sound very well. If anyone can help I would appreciate it. This thing has got me going crazy. I know people are going to tell me to put the stock bov back on but thats not what I'm looking for. There has to be a solution to this because the bov worked perfectly for a long time.

  11. #5740
    Registered User bmxdave's Avatar
    Join Date
    Jun 2004
    Location
    Now Fayettenam, NC
    Posts
    184
    Oh lord...

    First step, remove BOV.

    Second step, get wastegate adjusted by someone that knows what they are doing.

    The cricket noise your refering to is your turbo making noise, its normal.
    Mods - Perrin Uppipe, Crucial Racing Downpipe, SPT/Bosal Catback, Samco IC Hoses, Cobb Stage 2, K&N Panel, GPMoto Intake Elbow.

    www.negativesource.com

  12. #5741
    Registered User
    Join Date
    Aug 2005
    Posts
    6
    if it was normal then why would it just appear one day and why would it cause my boost not to drop while lifting off the throttle. i know how to adjust the wastegate so i don't need someone to do it for me. when i adjusted it, it solved the problem temporarily but it came back. i don't want to take off my bov as that is not the problem. read the post next time.

    ps the cricket noise is not the turbo as it is clearly coming from the wastegate when i manually move the actuator arm at idle.

  13. #5742
    Registered User bmxdave's Avatar
    Join Date
    Jun 2004
    Location
    Now Fayettenam, NC
    Posts
    184
    Ok what are your mods?

    PS: I did read your post and you should take off the BOV.
    Mods - Perrin Uppipe, Crucial Racing Downpipe, SPT/Bosal Catback, Samco IC Hoses, Cobb Stage 2, K&N Panel, GPMoto Intake Elbow.

    www.negativesource.com

  14. #5743
    Registered User
    Join Date
    Aug 2005
    Posts
    6
    up-pipe, exhaust still have factory dp, removed silencer, bov

  15. #5744
    sid
    sid is offline
    Registered User sid's Avatar
    Join Date
    Jul 2002
    Location
    Texas
    Posts
    242
    have you worked on your car recently and this started happening after that or it just started doing it? If you haven't touched your car in the last few months I say put on your stock bov back on and see if it's still doing it. also, check all your hoses and hardware, make sure everythings tight, screwed down, etc...

  16. #5745
    Registered User
    Join Date
    Aug 2005
    Posts
    6
    i hadn't touched the car anytime soon when this started happening. i've already checked all hoses and cleaned everything I from the intake to the throttle body

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •