"The BIG BOV thread" (Where all bov question threads get merged) - Page 24
Page 24 of 784 FirstFirst ... 14151617181920212223242526272829303132333474124524 ... LastLast
Results 346 to 360 of 11752

This is a discussion on "The BIG BOV thread" (Where all bov question threads get merged) within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; My setup pics...

  1. #346
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    My setup pics
    Attached Thumbnails Attached Thumbnails jun02_02.jpg  
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #347
    Registered User michaelwrx's Avatar
    Join Date
    Feb 2002
    Location
    Melbourne Australia
    Posts
    286
    Originally posted by cnoff
    OK, another question(s). I was planning on installing my Blitz DTT boost sensor at the BOV. Will that cause any problems with your setup? Is there enough room for boost sensor and Dawes Hi Port connection? Did you use a 1/4"-1/4"-1/8" t connector for Hi Port?
    Hook your DTT boost guage tap into the nipple at the front of the manifold (almost in the centre). There is a hose hooked to it just add your T fitting in there.

    I originally had the MBC and boost guage tap off the BOV but it was too cramped so moved the boost guage to the front of the manifold. I got the exact same readings.

    Michael
    01 WRX World Rally Blue

  4. #348
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    my dwaes pic
    Attached Thumbnails Attached Thumbnails jun02_03.jpg  
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  5. #349
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    that one sux, try again
    Attached Thumbnails Attached Thumbnails jun02_03.jpg  
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  6. #350
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    my arming switch
    Attached Thumbnails Attached Thumbnails jun02_05.jpg  
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  7. #351
    Registered User cnoff's Avatar
    Join Date
    Mar 2002
    Location
    Denver
    Posts
    357
    WRXrumble, by the time I am finished with all the questions, you are going to kill me.

    Question1: If IN port from Dawes goes to wastegate, what do I do with the tube that originally went to wastegate?

    Question2: Did you use a t connector for HI port connection at BOV?

    Question3: Where is the stupid factory solenoid? Three weeks ago, I didn't even know what a solenoid was.

    And 4: OK, this is the worst question of all. Can you draw a diagram that shows the factory setup with your Dawes setup? I am really new to this turbo stuff and I don't want to screw it up.

    Thanks for all the help.
    2002 Platinum Silver Rex

  8. #352
    Registered User michaelwrx's Avatar
    Join Date
    Feb 2002
    Location
    Melbourne Australia
    Posts
    286
    Originally posted by WRXrumble
    my arming switch
    I have the exact same switch except green.
    01 WRX World Rally Blue

  9. #353
    Registered User michaelwrx's Avatar
    Join Date
    Feb 2002
    Location
    Melbourne Australia
    Posts
    286
    Originally posted by cnoff
    WRXrumble, by the time I am finished with all the questions, you are going to kill me.

    Question1: If IN port from Dawes goes to wastegate, what do I do with the tube that originally went to wastegate?

    Question2: Did you use a t connector for HI port connection at BOV?

    Question3: Where is the stupid factory solenoid? Three weeks ago, I didn't even know what a solenoid was.

    And 4: OK, this is the worst question of all. Can you draw a diagram that shows the factory setup with your Dawes setup? I am really new to this turbo stuff and I don't want to screw it up.

    Thanks for all the help.
    1. The Dawes will not be mounted to the BOV or on the same side.

    2. The factory solenoid is under a black plastic cover (on the same side as the air intake) it has a couple of twist screws to remove it. It is pretty easy to find
    01 WRX World Rally Blue

  10. #354
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    Originally posted by cnoff
    WRXrumble, by the time I am finished with all the questions, you are going to kill me.

    Question1: If IN port from Dawes goes to wastegate, what do I do with the tube that originally went to wastegate?

    Question2: Did you use a t connector for HI port connection at BOV?

    Question3: Where is the stupid factory solenoid? Three weeks ago, I didn't even know what a solenoid was.

    And 4: OK, this is the worst question of all. Can you draw a diagram that shows the factory setup with your Dawes setup? I am really new to this turbo stuff and I don't want to screw it up.

    Thanks for all the help.
    1. The output port ( middle connector of the dwaes ) goes to the wastegate. The original factory hose goes to the LOW port ( normal open ) of the dwaes.

    2. The HI port connects to the outlet of the MBC not directly to the BOV.

    3. The factory solenoid is under the plastic plate near the passenger fenderwall with 2 plastic screws on top. Don't touch it.

    4. Do not touch the factory controller, ignore the boostvalve instruction on the factory hoses, leave everything intact, I meant it.

    5. Look at my diagram it shows exactly how it is done. No disconnecting any hoses at all except the factory solenoid to wastegate hose which goes to the dwaes Low port.

    Before you do anything, disconnect the Joe P and wire it using the www.boostvalve.com way of connection.

    1. Put a T on the BOV, it goes to the Joe P input side.
    2. Connect Joe P to the wastegate side.
    3. Leave the factory hose alone and tape it shut to keep it clean for now.
    3. Test drive to make sute it is working ok.
    4. Connect dwaes using my diagram.
    Attached Thumbnails Attached Thumbnails dawes.jpg  
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  11. #355
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    The reason you got comfused is Joe P and some other MBC uses a different way of getting the boost signal for the MBC. Boostvalve MBC uses the signal from the BOV which leaves the factory system intact and no interference from the MBC.

    My system is based on the boostvalve setup which allows me to design mine dual stage without spiking. It migth work correctly otherwise
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  12. #356
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    Originally posted by michaelwrx


    I have the exact same switch except green.
    Kewl hahaha

    I think cnoff which is using the Joe P needs to rewire the MBC to make it work with our system
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  13. #357
    Registered User cnoff's Avatar
    Join Date
    Mar 2002
    Location
    Denver
    Posts
    357
    Thanks Michael. I think you actually answered questions 2 & 3 for me. I think I asked question 2 wrong. Hi port goes to intake of MBC and then MBC output to BOV. From MBC to BOV, do I use t connector?
    2002 Platinum Silver Rex

  14. #358
    Registered User michaelwrx's Avatar
    Join Date
    Feb 2002
    Location
    Melbourne Australia
    Posts
    286
    Originally posted by cnoff
    Thanks Michael. I think you actually answered questions 2 & 3 for me. I think I asked question 2 wrong. Hi port goes to intake of MBC and then MBC output to BOV. From MBC to BOV, do I use t connector?
    Yes you will need a T connector to connect the MBC to the BOV
    01 WRX World Rally Blue

  15. #359
    Registered User
    Join Date
    Oct 2001
    Location
    Tristates
    Posts
    772
    Originally posted by cnoff
    Thanks Michael. I think you actually answered questions 2 & 3 for me. I think I asked question 2 wrong. Hi port goes to intake of MBC and then MBC output to BOV. From MBC to BOV, do I use t connector?
    Yes you will be sharing the boost signal with BOV. I share it with the BOV, factory bar boost gauge and autometer PSI boostgauge. Never 2 many gauges hahahaha
    What mods, dude this baby is stock
    2002 Platinum Silver 5spd sedan.

  16. #360
    Registered User cnoff's Avatar
    Join Date
    Mar 2002
    Location
    Denver
    Posts
    357
    Rumble, do you have boost gauge in there too? Or is it installed like Michael's at the manifold?

    You guys get your switches at Radio Shack?
    2002 Platinum Silver Rex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •