EGT Sensor???
+ Reply to Thread
Results 1 to 8 of 8

This is a discussion on EGT Sensor??? within the Engine Modifications forums, part of the Tech & Modifying & General Repairs category; I'm having an up pipe and downpipe installed on my 05 WRX in prep for a tune this Monday. From ...

  1. #1
    Registered User JDMsoul's Avatar
    Join Date
    Mar 2012
    Location
    North Jersey
    Posts
    140

    EGT Sensor???

    I'm having an up pipe and downpipe installed on my 05 WRX in prep for a tune this Monday. From what I understand, I should leave the egt sensor off and not install it in the new up pipe. Let me know if that's correct? I want to make sure it's okay to tune it without it and my only concern will be a CEL afterward which can be disabled.
    Chris
    238 whp on stock turbo - Stage 2
    05 l WRB l WRX

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Obeisance's Avatar
    Join Date
    Apr 2012
    Location
    not Ann Arbor
    Posts
    329
    That's right. The sensor is needed to monitor catalytic converter health. With the tune, you won't even need to place a 2.2 kOhm resistor in the EGT sensor wire socket near the passenger strut tower (the mechanical CEL fix).
    David - '05 WRX

  4. #3
    Registered User JDMsoul's Avatar
    Join Date
    Mar 2012
    Location
    North Jersey
    Posts
    140
    yep, i was worried for nothing.. its my first turbo car and its all new to me. new up pipe installed and plugged with no problem but now after the tune, I have a P0546 code.... lol it never ends
    Chris
    238 whp on stock turbo - Stage 2
    05 l WRB l WRX

  5. #4
    Registered User JDMsoul's Avatar
    Join Date
    Mar 2012
    Location
    North Jersey
    Posts
    140
    The CEL came back on and it was the same EGT sensor P0546... got the resistor and placed it in, but it kept bending.. i got in as much as i could and put it as flush as possible on the sensor.... im hoping it doesnt fall off... it "seemed" stable... anyway, after turning on and off about 3 times, the CEL came right off... lets see if it stays on...

    worst case scenario, it falls off, can i cut the wire on the resistor to fit well without bending???
    Chris
    238 whp on stock turbo - Stage 2
    05 l WRB l WRX

  6. #5
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,705
    I Support ClubWRX I Support ClubWRX
    If you need a resistor to defeat the EGT sensor code, your tuner didn't tune the car right.

  7. #6
    Registered User JDMsoul's Avatar
    Join Date
    Mar 2012
    Location
    North Jersey
    Posts
    140
    hmmm.. even before the tune, i was told, i would most likely need to do something for a CEL.... the car is running great and it put out more power than they expected on a stock turbo... i don't think i had a bad job done, but this is my first turbo car and my first tune...
    Chris
    238 whp on stock turbo - Stage 2
    05 l WRB l WRX

  8. #7
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,705
    I Support ClubWRX I Support ClubWRX
    Turning off the code in the tune is extremely simple and straight forward.. it's quite literally as easy as checking a box. If something so simple as that was overlooked, I would be worried about what else was overlooked in the tune.

  9. #8
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,429
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by MainFrame View Post
    Turning off the code in the tune is extremely simple and straight forward.. it's quite literally as easy as checking a box. If something so simple as that was overlooked, I would be worried about what else was overlooked in the tune.
    As much as I hate to say this, I agree.....
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •